VoIP Server down

VOIP setup and troubleshooting
mzc181
Posts: 14
Joined: Sun May 23, 2010 2:42 pm
Location: Sydney

Re: VoIP Server down

Post by mzc181 » Fri May 28, 2010 10:24 pm

I have had no audio on inbound calls all afternoon. I've rebooted my equipment. Pennytel on phone2 through same hardware working without fault. Anyone else go audio problems with no sound on inbound calls? Callers can hear me but I can't hear them on either handset. It's now 2223 in the evening but these faults supposed be be solved hours ago. Already logged a fault ticket.

bulletmark
Posts: 137
Joined: Sun Jun 28, 2009 9:06 am
Location: Brisbane

Re: VoIP Server down

Post by bulletmark » Sat May 29, 2010 11:35 am

Voip seems down again today (Sat 29 May) in Brisbane. I checked the status page at http://www.exetel.com.au/a_network.php and it says "No Known Issues" although that page doesn't inspire my confidence at all when it says that last known problem was on 13th April yet clearly Exetel voip has been quite flaky over the last 2 weeks.

PS note: my problem today is different(?) to above poster. No audio on inbound calls. They can hear me, I can't hear them.
Last edited by bulletmark on Sat May 29, 2010 11:45 am, edited 1 time in total.

ssyt99
Posts: 32
Joined: Tue Nov 09, 2004 10:51 am
Location: Sydney

Re: VoIP Server down

Post by ssyt99 » Sat May 29, 2010 11:41 am

I have the same problem here in Sydney since yesterday. Caller can hear me but I can't hear the caller. This only happen to inbound calls, no problem with out-bound calls.

Edit: Same problem to my parents' exetel VOIP as well.

Edit 2: Still same problem to both our VOIP on Sunday.
Last edited by ssyt99 on Sun May 30, 2010 10:43 am, edited 1 time in total.

bulletmark
Posts: 137
Joined: Sun Jun 28, 2009 9:06 am
Location: Brisbane

Re: VoIP Server down

Post by bulletmark » Sat May 29, 2010 11:51 am

I should point out that I have rebooted my router and ata plenty of times with no change. Also point out that MNF and PT voip incoming and outgoing calls work fine on same ata/router/handsets. I'm pretty sure you have a problem Exetel.

raymond
Exetel Staff
Posts: 345
Joined: Thu Mar 04, 2004 2:46 pm

Re: VoIP Server down

Post by raymond » Sat May 29, 2010 1:43 pm

We are looking for the issue of inbound calls. We will resolve it as soon as possible.

bulletmark
Posts: 137
Joined: Sun Jun 28, 2009 9:06 am
Location: Brisbane

Re: VoIP Server down

Post by bulletmark » Sat May 29, 2010 2:06 pm

Still no notice of issue on the status page http://www.exetel.com.au/a_network.php. Very poor ..

Wartai
Posts: 37
Joined: Fri Nov 27, 2009 3:34 pm
Location: Maroochydore, QLD

Re: VoIP Server down

Post by Wartai » Sat May 29, 2010 4:29 pm

All i seem to get is an engaged signal via my PAP2T, rebooted all my equiptment to no avail, then saw this post
Is the voip issue still ongoing or is it my end ?

EDIT
well i just installed X Lite and call went fine..
Just have to work out whats wrong my end

bulletmark
Posts: 137
Joined: Sun Jun 28, 2009 9:06 am
Location: Brisbane

Re: VoIP Server down

Post by bulletmark » Sat May 29, 2010 8:01 pm

Wartai wrote:Is the voip issue still ongoing or is it my end ?
Wartai, it is an Exetel problem. My incoming calls problem is still there (7.55pm, i.e. out of service all day!). I can receive calls but can't hear the caller although they can hear me. I don't normally use exetel voip for my outgoing calls but I just tried a few calls and it rings for about 2 rings then goes immediately to an engaged tone, i.e. I am seeing the same problem as you.

It's a weekend and it seems voip is not considered mission critical by Exetel. That's a problem if you have gone naked with them like me and ported your pstn number :(

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: VoIP Server down

Post by Dazzled » Sat May 29, 2010 8:26 pm

I've just been using VoIP (PSTN unplugged) in Sydney, so the problem isn't universal.

berserkk
Posts: 10
Joined: Mon Aug 31, 2009 2:09 pm
Location: melbourne

Re: VoIP Server down

Post by berserkk » Sat May 29, 2010 8:32 pm

i think something may have changed in regards to sip-alg / voip headers or something.
usually on my billion i have sip-alg set to off, but tonight i was troubleshooting my inbound calls issue (before i found this thread) and fixed it by turning my sip-alg back on.
OR maybe exetel fixed something while i have been playing.
Also my voicemail 121 still doesnt work.

mzc181
Posts: 14
Joined: Sun May 23, 2010 2:42 pm
Location: Sydney

Re: VoIP Server down

Post by mzc181 » Sat May 29, 2010 8:39 pm

My Exetel 121 voicemail has not worked since mid week, about Wednesday I noticed it was out. I did not link it to the incoming call issue but maybe all related.
I just tested from my Pennytel phone and still no audio on Exetel in bound.
:-(

Mixer
Posts: 180
Joined: Sun Mar 30, 2008 2:21 pm
Location: Sydney - Randwick

Re: VoIP Server down

Post by Mixer » Sat May 29, 2010 8:43 pm

Dazzled wrote:so the problem isn't universal.
Indeed it isn't... I have an 02 DID which is working perfectly as usual.
I also have an 08 DID that normally is set to call forward to my home PSTN, this has one way audio issue.
Yet when that 08 DID is registered in X-Lite all works fine. Go figure.
I tried to 'reset' the port in user facilities by call forwarding to another number but this made no change.
RAND-NF/20INCTEL-Draytek 2710vn

Stickler
Posts: 58
Joined: Fri Oct 27, 2006 1:27 pm

Re: VoIP Server down

Post by Stickler » Sat May 29, 2010 8:53 pm

same problem for me in Sydney, no audio on inbound calls from yesterday. Can we have an update at least please?

goanna
Posts: 3
Joined: Sat May 29, 2010 5:28 pm
Location: Newcastle, NSW

Re: VoIP Server down

Post by goanna » Sun May 30, 2010 8:20 am

I also have the same problem with incoming calls. I checked again this morning, no change. Can we have an update please Exetel?

GABOOAN
Posts: 8
Joined: Thu Nov 23, 2006 10:08 am
Location: WESTMEAD NSW

Re: VoIP Server down

Post by GABOOAN » Sun May 30, 2010 9:26 am

Hi fellow Exetel Users.

Have had the same problem here. Whilst it is a pain I am glad I am not the only one experienceing the problems. Incomming calls have the audio issue where I can't hear the caller, but I noticed outgoing calls, whilst they seem to work, also appear to be flakey dropping out occasionally.

:-) Bummer that this should happen on the weekend I guess. Hope that Exetel gets to the bottom of it soon, as I am sure a lot of other people in the forum can relate, my primary phone is through VOIP. I can just be thankful it isn't a business line.

Andy

Post Reply