VoIP Server down

VOIP setup and troubleshooting
oliverm
Posts: 1
Joined: Sat Apr 24, 2010 8:33 am
Location: Knoxfield

Re: VoIP Server down

Post by oliverm » Mon May 31, 2010 12:31 pm

Having the same issues. incoming caller can not be heard. Outgoing calls seem to be fine.
Just rebooted router and ATA with no difference.

mzc181
Posts: 14
Joined: Sun May 23, 2010 2:42 pm
Location: Sydney

Re: VoIP Server down

Post by mzc181 » Mon May 31, 2010 12:54 pm

I have re-registered per your instructions and I still haver no audio on inbound calls either.

121 voicemail dial in emits a strange 'turkey gobble' like noise for a second before emitting an engaged signal.

Not fixed yet unfortunately.

timv1964
Posts: 4
Joined: Sun May 30, 2010 9:29 pm
Location: Canberra

Re: VoIP Server down

Post by timv1964 » Mon May 31, 2010 1:05 pm

Same here, reset voip phone and still the audio issue with incoming calls. Logged a job with voip@exetel.com.au so I will wait and see what they do.

whowantstoknow
Posts: 4
Joined: Wed Feb 13, 2008 3:35 pm
Location: Castle Hill, NSW

Re: VoIP Server down

Post by whowantstoknow » Mon May 31, 2010 1:10 pm

I have logged a fault, done all the things suggested by Exetel in their semi-automatically generated support emails but I still have the problem. When I dial 121, it rings then drops to a 'busy tone'. Equally, when I try to call my own phone, my answering message and ability to leave a message is not presented.

It staggers me that Exetel are just so slow to recognise the problems reported by many folk... and just still keep trying to offload the problem to 'users'.

Bottom line Exetel, you are broadly good but you simply could be so much better by reducing your frustrating support methods.

Please sort this problem out as soon as possible.

Mixer
Posts: 181
Joined: Sun Mar 30, 2008 2:21 pm
Location: Sydney - Randwick

Re: VoIP Server down

Post by Mixer » Mon May 31, 2010 1:22 pm

bulletmark wrote:
mzc181 wrote:I get a message below the table 'You don't have VOIP Calling Service with Exetel.'
I see that message also. I didn't quote it here because I could not remember if that bug already existed prior to this latest fiasco.
"Voip Calling Service" is for callback prepaid VOIP travel cards, not to be confused with "Modify VoIP Service" which is a DID.
RAND-NBN50- ZTE H268A

mzc181
Posts: 14
Joined: Sun May 23, 2010 2:42 pm
Location: Sydney

Re: VoIP Server down

Post by mzc181 » Mon May 31, 2010 1:29 pm

Thanks Mixer, one thing I can cross off the list. :D

matt_etheridge
Posts: 5
Joined: Sun Sep 23, 2007 9:09 am
Location: North Brisbane

Re: VoIP Server down

Post by matt_etheridge » Mon May 31, 2010 2:08 pm

Seems to be ok for me now - I had to unregister/re-register to get the voice mail to work... I've had incoming and made outgoing calls today and they have worked ok.

Cheers,

Matt.

NetworkAdmin
Exetel Staff
Posts: 559
Joined: Tue Jan 06, 2004 1:19 am
Contact:

Re: VoIP Server down

Post by NetworkAdmin » Mon May 31, 2010 2:09 pm

The problem has been traced to the media proxy - the device that allows 2-way signals for some NAT''ed devices.

The proxy has been rebuilt and we believe the problem has been resolved. Further details and a direct email address for anyone still having an issue will be posted here soon.

fosfet
Posts: 60
Joined: Sat Mar 14, 2009 12:13 pm
Location: Queensland - Public Service Heaven

Re: VoIP Server down

Post by fosfet » Mon May 31, 2010 2:10 pm

whowantstoknow wrote:
It staggers me that Exetel are just so slow to recognise the problems reported by many folk... and just still keep trying to offload the problem to 'users'.
Just an observation, from Martin's posts starting at the very beginning on page 1, it would appear that relevent Exetel staff are aware of the problems.
Bottom line Exetel, you are broadly good but you simply could be so much better by reducing your frustrating support methods.
Please sort this problem out as soon as possible.
Personally I have found Exetel suport to be unbelievably simple and fantastic. I presume (so I may be wrong), that tech staff are currently working hard on this as we gabber. And this would be better than putting their tools down and joining in on the conversation.

I also think that they are a wasted recource. From what I have seen in over 50 years, they should really be running the entire country. I would register to vote to help this along.

tim

pasanm

Re: VoIP Server down

Post by pasanm » Mon May 31, 2010 2:17 pm

We have fix the issue with voicemail.

For Customers who have activated voicemail should able to access their voicemail messages.

pasanm

Re: VoIP Server down

Post by pasanm » Mon May 31, 2010 2:19 pm

Please contact voip@exetel.com.au with any issues that you experienced.

We will troubleshoot the problem and fix it as soon as possible.

timv1964
Posts: 4
Joined: Sun May 30, 2010 9:29 pm
Location: Canberra

Re: VoIP Server down

Post by timv1964 » Mon May 31, 2010 2:22 pm

NetworkAdmin wrote:The problem has been traced to the media proxy - the device that allows 2-way signals for some NAT''ed devices.

The proxy has been rebuilt and we believe the problem has been resolved. Further details and a direct email address for anyone still having an issue will be posted here soon.
No so in canberra, we are still getting one way audio and I have reset everything twice now.

mzc181
Posts: 14
Joined: Sun May 23, 2010 2:42 pm
Location: Sydney

Re: VoIP Server down

Post by mzc181 » Mon May 31, 2010 2:31 pm

Voicemail is now working. Thanks.

I still have one way audio, no audio on inbound calls. The audio problem is NOT resolved.

I have unregistered and rerigistered twice and power recycled my equipment. Please continue to work on this issue until it is resolved.

Thanks

Baldrick
Posts: 166
Joined: Sun Aug 09, 2009 11:10 am

Re: VoIP Server down

Post by Baldrick » Mon May 31, 2010 2:34 pm

Just did a few tests with results:
1. my voip to pstn number: No problem
2. my voip to Telstra mobile: No problem
3. my voip to message bank: No problem
4. pstn to my voip: No problem
5. Telstra mobile to my voip: Fail with network busy signalled at mobile
6. my voip to a friends exetel voip: Fail - I get a reorder tone on my voip line, while it does ring at the other end, ( Or at least it was over the weekend) Am not sure as to whether I would be able to receive voice if number was answered as my friend is currently @ her work.
7. my voip to exetel sales voip number: No problem

Edit: Just been looking at my voip call progress log & have found all calls have been using G711u codec. I have my ata set for G729a, then G771a with 3rd codec unspecified.
While checking this, I have recieved a call from an Exetel staff member & my call codec for this call changed back to 729a.
Having tested a couple of calls since, my ata is now using the G729a coded which is my 1st preference, so all appears good now.
Also I am now able to call to my voip number from my Telstra mobile service.

Only problem still showing up is with my calling exetel to exetel.
here is a live activety as to what happens:

Call 1 State: Proceeding
Call 1 Tone: Ring Back <-- this should not be happening <- Checked Cisco Admin guide & this is the proper response for this call type, so all good here :)
Call 1 Encoder: G729a
Call 1 Decoder: G729a
Call 1 FAX: No
Call 1 Type: Outbound
Call 1 Remote Hold: No
Call 1 Callback: No





Seems all is getting there.
Thank you to the Exetel staff for your work in solving this issue.
Last edited by Baldrick on Mon May 31, 2010 5:04 pm, edited 3 times in total.

whowantstoknow
Posts: 4
Joined: Wed Feb 13, 2008 3:35 pm
Location: Castle Hill, NSW

Re: VoIP Server down

Post by whowantstoknow » Mon May 31, 2010 2:36 pm

I now report as at ~14:33 Monday 31 May 2010, that my voice mail service has just returned after approximately one week. I hope that this will remain the case.

Thank you Exetel, much appreciated.

Post Reply