SOLVED: 7404VNPX outbound local calls engaged

VOIP setup and troubleshooting
pasanm
Posts: 234
Joined: Wed Mar 10, 2010 7:11 pm
Location: Sri Lanka
Contact:

Re: 7404VNPX outbound local calls engaged

Post by pasanm » Tue Sep 28, 2010 6:36 pm

sable wrote:Changed my setting to disable caller id.

Have not had a landline to call yet, but works fine on Exetel to Exetel did.

This is not related within exetel to exetel calls. Also this will affect only for pstn to voip ported numbers.
Exetel Systems Team

4f3547
Posts: 5
Joined: Mon Sep 27, 2010 10:21 pm
Location: Melbourne

Re: 7404VNPX outbound local calls engaged

Post by 4f3547 » Tue Sep 28, 2010 6:52 pm

Thank you everyone for the thoughtful replies! The issue is now resolved based on the solution suggested by pasanm, which was to change the Caller ID setting to "Yes" on the VOIP Configure page in the Exetel Members Facility. Although this selection appears blank on page load, I had to select "Yes" at least once for the issue to be solved. Note that apparently this solution only applies to VOIP users with ported numbers.

Dazzled, thank you for your explanation. I tried disabling the SIP ALG in the VOIP modem/router's web setup, but as suggested by jokiin it didn't resolve the issue. However, there was an issue introduced in the older 6.02b firmware where the SIP ALG prevented the X-Lite softphone from successfully making outbound calls. It appears to have been resolved as of the current 6.02c firmware released in July.

jokiin, thank you for your suggestion. The reason why I tried each codec exclusively was to attempt to isolate a codec issue, but I have since returned to the default 1. G.729, 2. PCMU(G.711 u-Law) 3. PCMU(G.711 A-Law) priorities.

sable, my parents were experiencing the AuthFailure issue too but it appears to be resolved now. The router is currently set to 2400 seconds and I haven't noticed any problems in the last two days. I will keep in mind the recommended 1800 seconds in case they have issues in the future!

pasanm, thank you for your suggestion! The issue is now resolved. Selecting "Yes" for Caller ID in the Exetel Member's Facility solved the problem immediately. IIRC, when I set up the service in February the radio button for "No" was selectable, but now it is greyed out.

Again, thank you everyone for your assistance!

zencloud
Posts: 10
Joined: Mon Mar 08, 2010 4:31 pm
Location: Perth

Re: SOLVED: 7404VNPX outbound local calls engaged

Post by zencloud » Tue Oct 05, 2010 9:40 pm

I'm still having this problem and have to use the redial button to get past the engaged signal. This is with pstn number ported to voip, Billion 7404VGPX, caller id enabled and no problems until the last few weeks.

pasanm
Posts: 234
Joined: Wed Mar 10, 2010 7:11 pm
Location: Sri Lanka
Contact:

Re: SOLVED: 7404VNPX outbound local calls engaged

Post by pasanm » Wed Oct 06, 2010 10:53 pm

zencloud wrote:I'm still having this problem and have to use the redial button to get past the engaged signal. This is with pstn number ported to voip, Billion 7404VGPX, caller id enabled and no problems until the last few weeks.
Hi
can you PM me your service number ?

I'll look in to your problem.
Exetel Systems Team

Post Reply