Can't hear ringing on outgoing call

VOIP setup and troubleshooting
vkrickles
Posts: 12
Joined: Sat Nov 08, 2008 8:02 pm
Location: Mittagong NSW

Re: Can't hear ringing on outgoing call

Post by vkrickles » Fri Nov 26, 2010 10:46 am

Problem solved! An email to Exetel support had the issue solved within a few hours.
Obviously not a problem with the Dynalink modem. Must still be a few gremlins in the sysytem!
As always great service from Exetel.

pizzicato
Posts: 17
Joined: Thu Jul 26, 2007 9:00 pm
Location: Adelaide

Re: Can't hear ringing on outgoing call - me too

Post by pizzicato » Wed Dec 01, 2010 7:25 pm

I've just realised that I have the identical problem as of about a week ago. In my case the problem might have been around longer without my noticing because most of my phone traffic is Exetel Voip <-> Exetel Voip. Voip to voip is normal and ringing mobile numbers is normal, but whenever I ring a normal PSTN landline number I hear what sounds like the beginning of a dial tone and then silence, like the original poster it took me a while to find out that the phone at the other end is ringing normally. Since then I've been through most of the same moves as the original poster.

I'm on Naked and my modem is a Dynalink RTA1046VW, firmware version 3.64y.

Ravenous
Posts: 325
Joined: Thu Apr 24, 2008 4:44 pm
Location: Brisbane, Qld

Re: Can't hear ringing on outgoing call

Post by Ravenous » Thu Dec 02, 2010 11:58 am

I still continue to experience this issue for calls to PSTN.

pizzicato
Posts: 17
Joined: Thu Jul 26, 2007 9:00 pm
Location: Adelaide

Re: Can't hear ringing on outgoing call

Post by pizzicato » Thu Dec 02, 2010 2:10 pm

I am still having this issue. Does Exetel recommend a fault ticket or is there a real fix in prospect?

pasanm
Posts: 234
Joined: Wed Mar 10, 2010 7:11 pm
Location: Sri Lanka
Contact:

Re: Can't hear ringing on outgoing call

Post by pasanm » Thu Dec 02, 2010 5:33 pm

pizzicato wrote:I am still having this issue. Does Exetel recommend a fault ticket or is there a real fix in prospect?
Hi

please retest your service
Exetel Systems Team

pizzicato
Posts: 17
Joined: Thu Jul 26, 2007 9:00 pm
Location: Adelaide

Re: Can't hear ringing on outgoing call

Post by pizzicato » Thu Dec 02, 2010 7:28 pm

[quote="pasanm"][quote="pizzicato"]I am still having this issue. Does Exetel recommend a fault ticket or is there a real fix in prospect?[/quote]
Hi

please retest your service[/quote]

I've just tested by calling my own PSTN number (separate line), still the same with no dial tone even though the PSTN phone is ringing.

blavery
Posts: 7
Joined: Tue Jan 06, 2009 11:53 am
Location: Maoochydore QLD

Re: Can't hear ringing on outgoing call

Post by blavery » Fri Dec 10, 2010 3:10 pm

Nov 19:
> Oh, great, now it seems to be fine. Last eve (after modem upgrade) it still seemed to have the dialling silence.
> Around midnight all internet and voip went stubbornly off-air and I went to bed. It was working again this morning,
> and the dialling progress tones would seem correct now.
> One other little thing I notice. Voip Dialtone ("line is ready to begin dialling") is different sound from previously.
> I'm happy, thanks.

UPDATE:
By the FOLLOWING morning 20 Nov, the silent dialling was back, and has been same since.
Phooey. :(
Makes me want to dial by PSTN instead.

pasanm
Posts: 234
Joined: Wed Mar 10, 2010 7:11 pm
Location: Sri Lanka
Contact:

Re: Can't hear ringing on outgoing call

Post by pasanm » Fri Dec 10, 2010 7:16 pm

blavery wrote:Nov 19:
> Oh, great, now it seems to be fine. Last eve (after modem upgrade) it still seemed to have the dialling silence.
> Around midnight all internet and voip went stubbornly off-air and I went to bed. It was working again this morning,
> and the dialling progress tones would seem correct now.
> One other little thing I notice. Voip Dialtone ("line is ready to begin dialling") is different sound from previously.
> I'm happy, thanks.

UPDATE:
By the FOLLOWING morning 20 Nov, the silent dialling was back, and has been same since.
Phooey. :(
Makes me want to dial by PSTN instead.
Hi ,

please test your service again
Exetel Systems Team

mmorrissey
Posts: 5
Joined: Mon Dec 13, 2010 4:14 pm
Location: Newcastle, NSW

Re: Can't hear ringing on outgoing call

Post by mmorrissey » Mon Dec 13, 2010 8:02 pm

Hi, I am also having this problem and have for about a week.

ExeBill
Posts: 1
Joined: Fri Dec 17, 2010 1:02 pm
Location: Tasmania

Re: Can't hear ringing on outgoing call

Post by ExeBill » Sun Dec 19, 2010 10:56 pm

Have read this thread start to finish and have exactly the problem. Have the latest firmware and tried similar troubleshooting steps. Is there a fix or should I log a service ticket?? Read on another forum that there is a later firmware version 3.65 somewhere but can't find it anywhere and Netcomm / Dynalink don't seem to know either. Thanks for any advice forthcoming.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Can't hear ringing on outgoing call

Post by Dazzled » Sun Dec 19, 2010 11:06 pm

Could you email residentialsupport@exetel.com.au? Current firmware 3.64y won't solve the new no-ring-tone problem, but Exetel may be able to help you. There is a promising experimental fix, but as you have found, Netcomm/Dynalink hasn't updated or altered the firmware release.

markinthedark
Posts: 8
Joined: Thu Apr 16, 2009 12:22 am
Location: Sydney

Re: Can't hear ringing on outgoing call

Post by markinthedark » Mon Dec 27, 2010 12:50 pm

I had same issue. Followed advice of others to submit a ticket. It started working again a couple days after that. So it looks like it is on the Exetel side to fix this problem. And it looks like you have to ask for it to be fixed.

pasanm
Posts: 234
Joined: Wed Mar 10, 2010 7:11 pm
Location: Sri Lanka
Contact:

Re: Can't hear ringing on outgoing call

Post by pasanm » Mon Dec 27, 2010 2:35 pm

markinthedark wrote:I had same issue. Followed advice of others to submit a ticket. It started working again a couple days after that. So it looks like it is on the Exetel side to fix this problem. And it looks like you have to ask for it to be fixed.
Hi

It's a modem firmware issue which was an incompatibility between our upstream career with this specific modem.

We have a fix and a patch firmware available.

http://exetel.com.au/files/cfe-rta1046v ... pb025c.dat
Last edited by pasanm on Wed Jan 05, 2011 7:08 pm, edited 2 times in total.
Exetel Systems Team

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Can't hear ringing on outgoing call

Post by Dazzled » Mon Dec 27, 2010 3:18 pm

I can report that the patched image for the Dynalink that Pasanm referred to works without any problems. You may find that your VoIP dial tone is a bit odd, but with luck the next official release will revert to normal.

For those who are careful with binary downloads, the patched image has an md5 checksum = 71de08eabbe478ea9f90232ed2ddd54d

mph
Posts: 1
Joined: Tue Dec 28, 2010 2:01 pm
Location: nsw

Re: Can't hear ringing on outgoing call

Post by mph » Tue Dec 28, 2010 2:22 pm

This is due to a firmware problem with Dynalink RTA1046VW. I emailed to residentialsupport@exetel.com.au and received a firmware version 3.65 (cfe-rta1046vw_sip-v365_a2pb025c.dat). After upgrading the firmware, this problem was solved and now I can hear the ringing tone continuously from the other end. Pls note that the available firmware version from Dynalink website is version 3.64 only and this cannot solve the problem as reported from some people. YOU MUST OBTAIN 3.65.

Post Reply