Problem with inbound calls

VOIP setup and troubleshooting
Post Reply
pjetson
Posts: 2
Joined: Fri Dec 03, 2010 9:29 am
Location: Melbourne

Problem with inbound calls

Post by pjetson » Tue May 17, 2011 11:46 am

I've recently (start of May 2011) set up a VOIP service on my ADSL2 account. I have a Draytek Vigor 120 modem/router, and a Linksys PAP2 ATA. I'm in the outer east of Melbourne, but my VOIP number is in Adelaide (I have family there). My problem is with inbound VOIP calls from both mobiles and landlines.

Basically, if someone calls me, I only hear a quiet "burbling" noise when the calling party talks. They can hear me, but apparently the quality isn't great. If the caller hangs up and calls again immediately, the call is perfect. On a very rare occasion, they may need to call three times before it's perfect, and on one occasion, they had to call four times.

Obviously, this problem means that these VOIP calls aren't very cost effective!

I've checked and rechecked the settings, and I can't find anything wrong. Ports are forwarded, settings seem correct. I'm about 3.6 cable kilometers from the telephone exchange, on copper. I get approx 4Mb down/1Mb up sync. I use the latest firmware. There is no change in other internet traffic at my end between the failed call(s) and the perfect call.

Does anyone have any suggestions? I'm waiting on a Minitar ATA to arrive so that I can change out the PAP2 to see if that helps.

Thanks, Peter

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Problem with inbound calls

Post by Dazzled » Tue May 17, 2011 12:05 pm

If you can make calls and the inbound phone rings, the router firewall/port config is in the clear. To be completely certain, set up a DMZ to the ATA, rather than port forwarding, so that the ATA has unrestricted access to the internet.

I think you should be looking at the Linksys. It would be worth checking the codec and audio settings. There are old guides at http://www.exetel.com.au/voip_pdf/analogue.pdf and at http://www.jmgtechnology.com.au/PAP2_guide.pdf (you'll have to change the provider details at the latter). To save a name lookup, I'd use 58.96.1.2 as the proxy address. You don't need a STUN server.

Post Reply