xlite softphone audio problem

VOIP setup and troubleshooting
patara
Posts: 61
Joined: Fri Jun 08, 2007 12:45 pm

Re: xlite softphone audio problem

Post by patara » Wed Aug 24, 2011 11:30 pm

Dazzled wrote:patara, while you wait for an X-Lite fix, I understand that Ekiga has been ported to Windows.
If anyone does try it on Windows, can you report back how it went?
Thanks Dazzled. Looks like udara may have sorted this problem but I've checked the links you gave and will give this a try after I know how things are going with X-Lite.
Or perhaps I could install on my laptop as have no VoIP software on there. Once I've tested it I'll let you know the result.

todg
Posts: 8
Joined: Mon Jan 10, 2005 3:19 pm
Location: Wollongong

Re: xlite softphone audio problem

Post by todg » Thu Aug 25, 2011 8:54 am

Hi. I'm getting sound on outgoing calls now :) . But nothing on incoming calls :cry:

patara
Posts: 61
Joined: Fri Jun 08, 2007 12:45 pm

Re: xlite softphone audio problem

Post by patara » Thu Aug 25, 2011 10:07 am

Made a call to a landline and a mobile this morning and all worked well. I then asked my son to call me back [ on his mobile ] and incoming call sound was excellent so presume incoming landline call would be the same.
So on my end it looks like it is sorted.
Thanks udara for your excellent support

udara
Exetel Staff
Posts: 362
Joined: Thu Dec 17, 2009 11:06 am

Re: xlite softphone audio problem

Post by udara » Thu Aug 25, 2011 4:08 pm

todg wrote:Hi. I'm getting sound on outgoing calls now :) . But nothing on incoming calls :cry:
What exactly happens with the incoming calls ? , does x-lite ring and then when you answer , you do not hear anything ?
patara wrote:Made a call to a landline and a mobile this morning and all worked well. I then asked my son to call me back [ on his mobile ] and incoming call sound was excellent so presume incoming landline call would be the same.
So on my end it looks like it is sorted.
Thanks udara for your excellent support
Good to know that the issue is sorted :!: :!:
and thank you for your kind words :mrgreen:
To Log a fault ticket, please click Here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

==============
Exetel Support Portal
==============

todg
Posts: 8
Joined: Mon Jan 10, 2005 3:19 pm
Location: Wollongong

Re: xlite softphone audio problem

Post by todg » Thu Aug 25, 2011 4:23 pm

udara wrote: What exactly happens with the incoming calls ? , does x-lite ring and then when you answer , you do not hear anything ?
That's correct. I don't have incoming calls often, and I think I've had trouble with them in the past, so maybe this has always been a problem for me.

todg
Posts: 8
Joined: Mon Jan 10, 2005 3:19 pm
Location: Wollongong

Re: xlite softphone audio problem

Post by todg » Thu Aug 25, 2011 4:49 pm

Well, everything seems to be working now. Thanks. I think it may have been a combination of the settings you changed yesterday and the fact that I need to ensure that my bluetooth headset is all connected, enabled and set as the audio device before launching X-Lite.

udara
Exetel Staff
Posts: 362
Joined: Thu Dec 17, 2009 11:06 am

Re: xlite softphone audio problem

Post by udara » Fri Aug 26, 2011 6:16 pm

todg wrote:Well, everything seems to be working now. Thanks. I think it may have been a combination of the settings you changed yesterday and the fact that I need to ensure that my bluetooth headset is all connected, enabled and set as the audio device before launching X-Lite.
hmmmm.....its good to know that everything is working fine now :)
To Log a fault ticket, please click Here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

==============
Exetel Support Portal
==============

Post Reply