VOIP outgoing call issue - fixed

VOIP setup and troubleshooting
Post Reply
ocular
Posts: 115
Joined: Tue Feb 09, 2010 2:56 pm
Location: Brisbane

VOIP outgoing call issue - fixed

Post by ocular » Tue May 22, 2012 9:14 pm

Just like to document this issue hoping that it may help someone who has a VOIP issue over the last 24 hrs
one of my five VOIP numbers setup as an outgoing service suddenly failed yesterday pm. The outgoing number would dial then go to a fast dial tone, about 1 in 10 tries the number would ring.

No problems for other numbers on the same SPA8000 and ADSL line.
Couldn't see any issues documented on forums, rang exetel and they couldn't identify any issues and reset things at their end, problem persisted. Finally had time to test the number on X-Lite on another ADSL service and problem was still the same.

Rang support again and engineer quickly identified that there was a technical issue at the suppliers end. Have had to turn off the caller ID as a temporary fix and now can ring out. Ticket has been created and I will be contacted when service issue fixed and can turn caller ID off again.

Is there a place where this problem could have been displayed? Doesn't seem to be a VOIP service issues area?

User avatar
stevecJ
Forum Admin
Posts: 1038
Joined: Wed Jan 06, 2010 9:48 am

Re: VOIP outgoing call issue - fixed

Post by stevecJ » Tue May 22, 2012 10:23 pm

ocular wrote:Just like to document this issue hoping that it may help someone who has a VOIP issue over the last 24 hrs
one of my five VOIP numbers setup as an outgoing service suddenly failed yesterday pm. The outgoing number would dial then go to a fast dial tone, about 1 in 10 tries the number would ring.

No problems for other numbers on the same SPA8000 and ADSL line.
Couldn't see any issues documented on forums, rang exetel and they couldn't identify any issues and reset things at their end, problem persisted. Finally had time to test the number on X-Lite on another ADSL service and problem was still the same.

Rang support again and engineer quickly identified that there was a technical issue at the suppliers end. Have had to turn off the caller ID as a temporary fix and now can ring out. Ticket has been created and I will be contacted when service issue fixed and can turn caller ID off again.

Is there a place where this problem could have been displayed? Doesn't seem to be a VOIP service issues area?
Hi,

This thread is fine to post similar issues with regards to the Voip services.

BTW can you please provide the ticket number so we could check the status of your reported issue :?:
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

ocular
Posts: 115
Joined: Tue Feb 09, 2010 2:56 pm
Location: Brisbane

Re: VOIP outgoing call issue - fixed

Post by ocular » Wed May 23, 2012 8:01 am

BTW can you please provide the ticket number so we could check the status of your reported issue
nothing in my ticket history,
told over phone that ticket was created and I would be emailed when problem is resolved.
No email received to date.
PMed u ADSL details

This thread is fine to post similar issues with regards to the Voip services.
more thinking along the lines of a sticky thread like for ADSL maintenance and service issues, where people having Voip issues can quickly go to see if there are issues with the VOIP service at exetels end, rather than having , reboot, reprovision ( was advised to reset my spa8000 to default and re-enter details for all my voip lines) and test on a softphone, just to identify the problem was not at my end.

ruzkyz
Exetel Staff
Posts: 33
Joined: Mon Nov 14, 2011 11:13 am
Location: Australia

Re: VOIP outgoing call issue - fixed

Post by ruzkyz » Wed May 23, 2012 8:30 am

Hi,
You reference ticket number is 5206141 where we will update your via email regarding the fix or any update.

regarding the VoIP issue , thank you for the advise since these things can be fine tuned in the future. To let you know do not turn off the CLI until we inform you.

Cheers

Post Reply