VoIP is engaged for all calls

VOIP setup and troubleshooting
Post Reply
User avatar
Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

VoIP is engaged for all calls

Post by Tafkam » Wed Jun 06, 2012 4:38 pm

Hi,
VoIP through my Billion BiPAC 7404VGPX is engaged for all calls. It used to be fine, then for some reason the web interface became inaccessible for a while, at which point VoIP stopped working. I tried power cycling, factory resets etc to no avail. Then suddenly it became accessible again so I re-entered what I know of the VoIP settings. I managed to make one outbound call thinking, "great, it's fixed". Since that one call all outbound calls are sounding engaged and not connecting. I tried the setup instructions CoreyPlover posted for the Billion 7404 but it's actually one for the 7402 so the config page is different, and I'm unsure as to whether the settings should be the same. If anyone can tell me how to set up VoIP again I'd appreciate it. Internet has been working fine.

This is how it's set up at the moment: (things not mentioned are unticked)
SIP device parameters
SIP: Enable........Silence suppression: Disable........Echo cancellation: enable
RTP: 5100
Region: Australia
Voice, QoS, DSCP Marking: Premium
VoIP through IP interface: ipwan
Voice frame size: 20ms
Dial plan priority: Mode 2
ONHOOK Voltage: 18 OFFHOOK voltage: 4

SIP accounts (Phone port 1)
Profile name: Phone Port 1......Registrar address: 58.96.1.2...... Registrar port: 5060
Expire: 1800secs................ User Domain:58.96.1.2..............Outbound proxy address: 58.96.1.2
Outbound proxy port: 5060..... Phone number: (my VoIP number)...... Username: (my VoIP number)
Password: (my p/w)............. Display name : (my VoIP number).......DID: None

Codec preference
Priority 1: G.729.............Priority 2: PCMA (G.711 A-Law)...........Prioroty 3: PCMU (G.711 u-Law)
Priority 4: non-used.............DTMF method: RFC 2833

Everything there looks fairly normal but I'm unsure about it, particularly the 1800sec expiry and the DID set to 'none'

I also have a few VoIP dial plans.

IF anyone can help, I'd appreciate it :)

User avatar
Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

Re: VoIP is engaged for all calls

Post by Tafkam » Wed Jun 06, 2012 5:11 pm

Also, in the VoIP "quick setup", SIP service provider is set to "Manual". Is that right or should it be set to Exetel?

User avatar
udara
Exetel Staff
Posts: 362
Joined: Thu Dec 17, 2009 11:06 am

Re: VoIP is engaged for all calls

Post by udara » Wed Jun 06, 2012 5:24 pm

Hi ,

I tested your VOIP number using a soft phone and there doesn't seem to be any issues in making outgoing calls . :?

Looking through the settings that you have posted , I cannot see any issues with it as well .

Have you by chance tested a different VOIP enabled modem or a ATA ?
To Log a fault ticket, please click Here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

==============
Exetel Support Portal
==============

User avatar
udara
Exetel Staff
Posts: 362
Joined: Thu Dec 17, 2009 11:06 am

Re: VoIP is engaged for all calls

Post by udara » Wed Jun 06, 2012 5:27 pm

Tafkam wrote:Also, in the VoIP "quick setup", SIP service provider is set to "Manual". Is that right or should it be set to Exetel?
If Exetel is not available on the list of SIP service providers , then you can use either "other" or "Manual" like in your case . This should not be a problem
To Log a fault ticket, please click Here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

==============
Exetel Support Portal
==============

User avatar
Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

Re: VoIP is engaged for all calls

Post by Tafkam » Wed Jun 06, 2012 9:16 pm

Hi Udara, Nope haven't used any other modem/ATA or anything. Exetel is on the list, but I'm not sure if I should choose it, given that I set up stuff in the advanced settings.

User avatar
udara
Exetel Staff
Posts: 362
Joined: Thu Dec 17, 2009 11:06 am

Re: VoIP is engaged for all calls

Post by udara » Wed Jun 06, 2012 10:15 pm

Tafkam wrote:Hi Udara, Nope haven't used any other modem/ATA or anything. Exetel is on the list, but I'm not sure if I should choose it, given that I set up stuff in the advanced settings.
Try selecting Exetel and see if there is a difference , what it should do is select the domain and other settings that are common to Exetel VOIP services and you will only have to enter your VOIP number and password (Settings that are specific to your VOIP service).
To Log a fault ticket, please click Here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

==============
Exetel Support Portal
==============

User avatar
Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

Re: VoIP is engaged for all calls

Post by Tafkam » Thu Jun 07, 2012 1:36 pm

Ok the problem seems to be solved (hope it continues!)

I contacted Billion support, who replied VERY promptly (within the hour) with instructions to re-flash with latest firmware, reset to factory and to email back with results and screenshots of VoIP status page (which before had shown registration had failed) .
I didn't end up doing the factory reset, because after updating the firmware and resetting all the VoIP parameters, the VoIP registration succeeded and it began working properly :) So very happy! :D

Post Reply