Dynalink audio lag

VOIP setup and troubleshooting
Post Reply
User avatar
Dazzled
Volunteer Site Admin
Posts: 6000
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Dynalink audio lag

Post by Dazzled » Tue Jun 26, 2012 12:25 pm

I've had a couple of reports that the lag when the called person picks up has returned. When I use my Dynalink (latest firmware 3.65) I can confirm the problem.

User avatar
fawazh
Exetel Staff
Posts: 11
Joined: Thu Apr 26, 2012 4:09 pm
Location: sydney

Re: Dynalink audio lag

Post by fawazh » Tue Jun 26, 2012 5:17 pm

Dazzled wrote:I've had a couple of reports that the lag when the called person picks up has returned. When I use my Dynalink (latest firmware 3.65) I can confirm the problem.
I Have send you a PM for further details please reply to that

User avatar
Dazzled
Volunteer Site Admin
Posts: 6000
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Dynalink audio lag

Post by Dazzled » Tue Jun 26, 2012 9:04 pm

Call details sent.

User avatar
lodperera
Exetel Staff
Posts: 98
Joined: Mon Nov 28, 2011 10:26 pm

Re: Dynalink audio lag

Post by lodperera » Wed Jun 27, 2012 12:54 pm

Hi Dazzled.

Do you get the same issue Via a softphone as well?

Are you getting this issue VoIP to VoIP or VoIP to any other service.

User avatar
Dazzled
Volunteer Site Admin
Posts: 6000
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Dynalink audio lag

Post by Dazzled » Wed Jun 27, 2012 1:28 pm

I sent some specific numbers to fawazh, but Exetel VoIP to Exetel VoIP calls and also Exetel VoIP to PSTN are both affected. These calls were made yesterday from a Dynalink combined unit using firmware 3.65. The problem is still present, and I won't remove the Dynalink at least until it's fixed. It feels the same as the lag in the days before 3.65. I'll do a softphone test when the laptop decides to come home, but I have been told about the problem only by Dynalink users.

User avatar
Dazzled
Volunteer Site Admin
Posts: 6000
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Dynalink audio lag

Post by Dazzled » Wed Jun 27, 2012 1:44 pm

I just piped some sound into Ekiga and rang an Exetel VoIP user who counted back 1,2,3,etc as soon as he picked up. There is no delay with the softphone - it looks like a Dynalink effect.

The called number was a Dynalink unit.

User avatar
fawazh
Exetel Staff
Posts: 11
Joined: Thu Apr 26, 2012 4:09 pm
Location: sydney

Re: Dynalink audio lag

Post by fawazh » Wed Jun 27, 2012 5:18 pm

Hi Dazzled

I have contacted the Dynalink support,

she confirmed that there is no lag issue in 3.65 version, to confirm further she suggest to do a factory reset and reconfigure the Modem/Router.
if the issue persist please install 364y firmware which can be found in http://support.netcommwireless.com/prod ... /rta1046vw


Please check and let us know

Post Reply