VoiP keeps unregistering

VOIP setup and troubleshooting
Post Reply
monarols
Posts: 42
Joined: Thu Nov 22, 2007 8:28 pm
Location: Perth

VoiP keeps unregistering

Post by monarols » Mon Oct 21, 2013 8:36 pm

Hello all.

I have an Exetel VoiP service and an ADSL 2 service on my Landline. I have noticed that every time I have come to use the VoiP service on my landline, I get no VoiP dial tone or PSTN dialtone (on pressing ##) When I log into my router, its shows as VoiP unregistered. The only way I can restore the service is restart the Modem/Router, then alls good again. I'm not sure just how long the service stays registered as I dont use the phone a lot, but would imagine its around 2 to 3 days.

Is there a log I can look up to see why/when its unregistering itself. Not sure if Exetel can help with this. The Modem/Router is a Netcomm NF3ADV. I dont seem to be having issues with the ADSL side of things, with uptime running at Connection Time 432:46:15

Phone Unregistered
DECT 1 Registered
DECT 2 Registered

Many thanks,

Chris Morgan

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: VoiP keeps unregistering

Post by Dazzled » Mon Oct 21, 2013 9:22 pm

What is the setting for SIP Expire Time?

monarols
Posts: 42
Joined: Thu Nov 22, 2007 8:28 pm
Location: Perth

Re: VoiP keeps unregistering

Post by monarols » Mon Oct 21, 2013 9:49 pm

Thanks Dazzled. the setting is set at 500 (15~86400 sec)

Use DNS SRV is disabled

KavindaS
Forum Admin
Posts: 2522
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: VoiP keeps unregistering

Post by KavindaS » Tue Oct 22, 2013 12:03 am

monarols wrote:Thanks Dazzled. the setting is set at 500 (15~86400 sec)

Use DNS SRV is disabled
Check by increasing the Sip expire time. However there are no known issues within the sip server at this stage. If the issue persists, you may check by performing a factory reset to the device and reconfiguring the basic settings. If require you may give us a call (when it is unregistered) on 0280301000 within the business hours so we can check the service with a level2 voip engineer.

monarols
Posts: 42
Joined: Thu Nov 22, 2007 8:28 pm
Location: Perth

Re: VoiP keeps unregistering

Post by monarols » Tue Oct 22, 2013 9:50 am

OK thanks for the reply. I'll try setting it at 240 as suggested by someone else, have restarted the router so will see how we go. if it persists in unregistering, I'll give that nuber a call. many thanks, Chris Morgan

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: VoiP keeps unregistering

Post by sable » Tue Oct 22, 2013 11:45 am

I have mine set to 1800, Billion 7404vgpx

monarols
Posts: 42
Joined: Thu Nov 22, 2007 8:28 pm
Location: Perth

Re: VoiP keeps unregistering

Post by monarols » Tue Oct 22, 2013 10:42 pm

Thanks sable, I'll see how this setting goes and then try yours. Thanks Chris

Post Reply