Incoming voip not connecting

VOIP setup and troubleshooting
Post Reply
Mort
Posts: 395
Joined: Sun Jan 23, 2005 3:04 pm
Location: Sydney
Contact:

Incoming voip not connecting

Post by Mort » Thu May 08, 2014 9:00 pm

Greetings,

A strange thing has started happening (today as far as we know). When we receive calls on our voip number, our home handset will ring, but when you answer it there's no connection, just silence.

When I call the voip number (using my mobile), it just keeps ringing even after someone has picked up the handset to answer it. The person calling will hear it keep ringing until the Exetel voicemail service eventually answers it instead. If I try to call out on VoIP I don't get a dial tone

Calling the POTS number associated to the line works fine though, and calling out on it also works fine.

All calls, both voip and POTS, come in through my Linksys SPA3102. It shows the state as registered, and it has been working with it having the same configuration for a good many years now. The only recent change on my side was I had my ADSL service changed to an unlimited plan, and my Exetel account service number was changed to match my proper POTS number. Neither of those numbers appears anywhere in the VoIP config.

Is there some strange issue with the Exetel VoIP system, or is there something I need to update in my VoIP adapter config?
As we know, there are known knowns. There are things we know we know. We also know there are known unknowns. That is to say we know there are some things we do not know. But there are also unknown unknowns, the ones we don't know we don't know.

Mort
Posts: 395
Joined: Sun Jan 23, 2005 3:04 pm
Location: Sydney
Contact:

Re: Incoming voip not connecting

Post by Mort » Thu May 08, 2014 10:08 pm

Perhaps never mind. I tried restarting the adapter and resaving the config and restarting with no luck.

In the end I just unplugged it for 15 minutes and after plugging back in again it seems to be working. The last time that happened was after there had been some VoIP work down on the Exetel services, so I dunno if something similar has happened or if it's just a "once every two years" glitch.
As we know, there are known knowns. There are things we know we know. We also know there are known unknowns. That is to say we know there are some things we do not know. But there are also unknown unknowns, the ones we don't know we don't know.

Post Reply