Page 1 of 1

No incoming VoIP connections

Posted: Sun Mar 17, 2019 3:41 pm
by Mort
Greetings,

Sometime in the last week we noticed that no incoming calls are working. Outbound calls work, and the ATA shows connected and "Registered", but incoming calls just go to the Exetel voicemail system and the VoIP ATA doesn't even seem to see it at all.

I've tried to swap the Billion modem I was using for VoIP to a Cisco ATA, but the same results. Outbound is fine, but no inbound calls.

Are there status checks on the members page or other checks I can do?

Re: No incoming VoIP connections

Posted: Sun Mar 17, 2019 6:30 pm
by himarshaj
Can you send me a PM by including your VOIP number and I will check this for you ?

Re: No incoming VoIP connections

Posted: Sun Mar 17, 2019 7:15 pm
by Mort
Thanks, PM sent.

Re: No incoming VoIP connections

Posted: Tue Mar 19, 2019 10:56 am
by Mort
Hi, following up to see if there was anything more you needed to help on this, or if there something else I can do or check?

Re: No incoming VoIP connections

Posted: Tue Mar 19, 2019 11:58 pm
by KavindaS
Mort wrote:
Tue Mar 19, 2019 10:56 am
Hi, following up to see if there was anything more you needed to help on this, or if there something else I can do or check?
We are currently investigating this and we have planned to contact you tomorrow for further troubleshooting. I have arranged one of the engineers to contact you tomorrow. Your ticket reference number is 14569742.

Re: No incoming VoIP connections

Posted: Wed Mar 20, 2019 12:02 am
by Mort
Thank you.