VoIP registration not working

VOIP setup and troubleshooting
Post Reply
foxbat
Posts: 9
Joined: Wed Feb 14, 2007 12:47 am
Location: Sydney, Australia

VoIP registration not working

Post by foxbat » Thu Apr 25, 2019 2:55 pm

My VoIP ATA has stopped registering with the Exetel SIP server. I use a hardware ATA, routing through my network and the NBN modem (which is in bridged mode, so I have complete access to the IP stream). I have an outbound proxy on the gateway.

The last successful registration was on 14 April (yeah, Easter got in the way). Up until then, it was working as expected; registering, receiving/making calls, etc. Right now, I can see the registration requests going out to the SIP server, but there is no response of any kind. I would have expected at least a rejection response if something was invalid. The requests don't appear to have anything that looks wrong (I'm no expert in SIP; I just know the basics).

None of my other Internet activities seem to be affected. It is just VoIP. Has there been some change to the way Exetel does VoIP? I didn't receive any notification of a change, so obviously wasn't expecting this. It may or may not be relevant, but my service billing date is also the 14th of the month.

Much as I might like to leave it non-operational until after the election (so I don't get the politicians' robo-calls!), help is appreciated. Thanks.

KavindaS
Forum Admin
Posts: 2470
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: VoIP registration not working

Post by KavindaS » Thu Apr 25, 2019 11:15 pm

foxbat wrote:
Thu Apr 25, 2019 2:55 pm
My VoIP ATA has stopped registering with the Exetel SIP server. I use a hardware ATA, routing through my network and the NBN modem (which is in bridged mode, so I have complete access to the IP stream). I have an outbound proxy on the gateway.

The last successful registration was on 14 April (yeah, Easter got in the way). Up until then, it was working as expected; registering, receiving/making calls, etc. Right now, I can see the registration requests going out to the SIP server, but there is no response of any kind. I would have expected at least a rejection response if something was invalid. The requests don't appear to have anything that looks wrong (I'm no expert in SIP; I just know the basics).

None of my other Internet activities seem to be affected. It is just VoIP. Has there been some change to the way Exetel does VoIP? I didn't receive any notification of a change, so obviously wasn't expecting this. It may or may not be relevant, but my service billing date is also the 14th of the month.

Much as I might like to leave it non-operational until after the election (so I don't get the politicians' robo-calls!), help is appreciated. Thanks.
Firstly, I need to check the registration from our sip server up to your device. Therefore, PM me your voip service number or contact our support line between 8.30am to 11pm AEST.

thomashouseman
Posts: 750
Joined: Thu Mar 18, 2004 12:06 pm
Location: Toongabbie
Contact:

Re: VoIP registration not working

Post by thomashouseman » Tue May 07, 2019 4:21 pm

I too am having this problem from approx the same date.
I've called support but 18 in the queue. I think you have an unrelated outage happening at the moment.

KavindaS
Forum Admin
Posts: 2470
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: VoIP registration not working

Post by KavindaS » Tue May 07, 2019 6:02 pm

thomashouseman wrote:
Tue May 07, 2019 4:21 pm
I too am having this problem from approx the same date.
I've called support but 18 in the queue. I think you have an unrelated outage happening at the moment.
Let me have your VOIP number via a PM, and I will investigate based on the registration.

thomashouseman
Posts: 750
Joined: Thu Mar 18, 2004 12:06 pm
Location: Toongabbie
Contact:

Re: VoIP registration not working

Post by thomashouseman » Tue May 07, 2019 6:11 pm

I hung in there with all the calls in the queue. Person was quite unhelpful but I did get my VoIP password reset and that fixed it. It had never changed but something on Exetel's end obviously did. All working with the new password now.

T.

KavindaS
Forum Admin
Posts: 2470
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: VoIP registration not working

Post by KavindaS » Tue May 07, 2019 7:53 pm

thomashouseman wrote:
Tue May 07, 2019 6:11 pm
I hung in there with all the calls in the queue. Person was quite unhelpful but I did get my VoIP password reset and that fixed it. It had never changed but something on Exetel's end obviously did. All working with the new password now.

T.
Really sorry about the bad experience you have faced during the phone communication. However, glad your issue has been resolved now.

foxbat
Posts: 9
Joined: Wed Feb 14, 2007 12:47 am
Location: Sydney, Australia

Re: VoIP registration not working

Post by foxbat » Fri May 10, 2019 1:36 pm

Late-ish reply; I've been away for a few days and then otherwise occupied.

My VoIP service is also back up, although I didn't have to do anything at my end. I came back and it was working (first logged call was 1 May), with no other indication of the original problem, so I don't know what actually happened.

Regardless of that, thanks.

Post Reply