VOIP - Can't receive calls, but dialing out still works

VOIP setup and troubleshooting
Post Reply
zahos
Posts: 2
Joined: Fri Apr 03, 2020 2:27 pm

VOIP - Can't receive calls, but dialing out still works

Post by zahos » Mon Apr 06, 2020 8:00 am

Hi,

After working fine for many months, I'm suddenly not able to receive any voip calls.
Dialing out still works, and the unit is reporting that it's registered.

I've tried dialing in from other landlines, various mobile providers and the issue is consistent.

I've raised a ticket a few days ago (KEL-38392-139), can someone please investigate the issue?

Thanks

KavindaS
Exetel Staff
Posts: 2715
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: VOIP - Can't receive calls, but dialing out still works

Post by KavindaS » Mon Apr 06, 2020 6:54 pm

zahos wrote:
Mon Apr 06, 2020 8:00 am
Hi,

After working fine for many months, I'm suddenly not able to receive any voip calls.
Dialing out still works, and the unit is reporting that it's registered.

I've tried dialing in from other landlines, various mobile providers and the issue is consistent.

I've raised a ticket a few days ago (KEL-38392-139), can someone please investigate the issue?

Thanks
Welcome to the Exetel Forum and thanks for raising a ticket here. We will investigate and provide a feedback via the same email ticket ref #17030420.

zahos
Posts: 2
Joined: Fri Apr 03, 2020 2:27 pm

Re: VOIP - Can't receive calls, but dialing out still works

Post by zahos » Tue Apr 07, 2020 8:34 am

Issue now closed.

Password was reset and that made no difference.

I factory reset my Cisco SPA112 ATA and entered all the settings again and that did the trick.

Post Reply