New Service Still No Access

Mobile phone plans, SIM card activation and porting issue
Post Reply
deepsky
Posts: 2
Joined: Tue Aug 27, 2019 7:44 pm

New Service Still No Access

Post by deepsky » Tue Sep 17, 2019 10:30 am

I recently started a Wireless Broadband service with Exetel. I installed the modem and activated on Monday 16 Sept 2019 and so far I have had no internet access at all despite being advised it would be up and running within 15 mins to 4 hours. I've tried to call. I raised a ticket via email and received an automated response but still have not had any action as far as I can tell.

My Reference Numbers are #16058067# and #16059654#

Can someone please contact me to advise what the issue is?

IsuruB
Exetel Staff
Posts: 308
Joined: Thu Sep 08, 2016 10:18 pm
Location: Sydney

Re: New Service Still No Access

Post by IsuruB » Tue Sep 17, 2019 12:32 pm

deepsky wrote:
Tue Sep 17, 2019 10:30 am
I recently started a Wireless Broadband service with Exetel. I installed the modem and activated on Monday 16 Sept 2019 and so far I have had no internet access at all despite being advised it would be up and running within 15 mins to 4 hours. I've tried to call. I raised a ticket via email and received an automated response but still have not had any action as far as I can tell.

My Reference Numbers are #16058067# and #16059654#

Can someone please contact me to advise what the issue is?
Thanks for reaching out and apologies for the inconvenience caused. The issue you are experiencing may be rectified via a firmware upgrade.

I have responded on 16058067 with detailed instructions. Please try it and let us know the outcome via the same email ticket.

deepsky
Posts: 2
Joined: Tue Aug 27, 2019 7:44 pm

Re: New Service Still No Access

Post by deepsky » Tue Sep 17, 2019 2:53 pm

Problem resolved by upgrade of Netcomm NL1901ACV firmware as per following advice from Exetel. Note forum members should contact Exetel as this advice may not be specific to them.

___________________________________________________________________________________________________________________

Please use the following link to download the test firmware for your Netcomm modem (you might require an alternative connection if the one through the Netcomm modem is completely inaccessible)

https://www.dropbox.com/s/b8ynh4alqdnsg ... grade?dl=0

Please use this link to access the Netcomm modem's firmware upgrade functions (make sure that you are connected to the Netcomm modem via Ethernet cable or WiFi for this, and logged into the modem by entering 192.168.20.1 in the address bar of a web browser. Enter "admin" as username and the serial number on the back of the modem for password)

http://192.168.20.1/upload.html

Browse for the firmware file you downloaded previously on your computer, and select Update Firmware, and wait for the modem to reboot.

Please let us know if issues persist after the installation.

Note that in some cases following the upgrade, the APN value needs to be re-entered as "OWHWBB" without the quotes through Basic Setup>Mobile Broadband.

________________________________________________________________________________________________________________________

Note: I also needed to change the Net Select setting to LTE under Advanced Settings > Mobile Broadband > Edit to effect a final fix.

Post Reply