Page 1 of 1

where is my $200 deposit refund????

Posted: Mon Aug 03, 2009 9:02 pm
by sevusal
I had a Global Roaming service activated and once I returned back to Aus, i deactivated the service.
As per Exetel rules, they debited my account with $200 as a deposit on the activation of the service very conveniently but after deactivated the service, Exetel hasn't credited my account with $200. it has been over a month and no sign of the money.
i logged a call (ID# 1520362) to helpdesk and no one even bother to acknowledge my request which was due 9AM this morning.

Re: where is my $200 deposit refund????

Posted: Mon Aug 03, 2009 9:10 pm
by JasonM
You had sent your enquiry on Sunday to Provisioning (and not billing), so Provisioning got to it this morning, and moved it to Billing, Billing of course have the '1st of month' congestion issues, but your ticket is certainly there - Please allow them time to investigate and respond.

Re: where is my $200 deposit refund????

Posted: Mon Aug 03, 2009 9:59 pm
by James
Your email was dated quite late last night, billing emails are replied to within 48hours.

Date: Sun, 02 Aug 2009 20:43:01 +1000

I'm sure it will be dealt with tomorrow.

Re: where is my $200 deposit refund????

Posted: Mon Aug 03, 2009 11:45 pm
by sevusal
Thanks guys! i just needed someone to acknoledge my message in helpdesk, that's all.
also, my last comment in the original post was bit harse and rude so i removed it.

Re: where is my $200 deposit refund????

Posted: Tue Aug 04, 2009 12:03 am
by James
It was acknowledge by the auto responder, why would you think it would be due at 9am this morning if you lodged it last night?

The billing fairies only work business hours.

Re: where is my $200 deposit refund????

Posted: Wed Aug 05, 2009 10:44 pm
by sevusal
because that's what the system said in Helpdesk portal that the reply is due 9AM Monday morning!