Some Text Missing when sending long SMS

Mobile phone plans, SIM card activation and porting issue
Post Reply
BCTech
Posts: 21
Joined: Mon Nov 03, 2008 2:55 pm
Location: Queensland Australia

Some Text Missing when sending long SMS

Post by BCTech » Fri Oct 09, 2009 1:04 pm

When I send an SMS thats longer than 1 message from the Members Facilities 'Send SMS' it comes through as only 1 message with the end of the message missing and instead saying *some text missing*. Is this going to be fixed or should I make sure I dont go over the 1 message character limit when using the Send SMS feature?

JasonM

Re: Some Text Missing when sending long SMS

Post by JasonM » Fri Oct 09, 2009 2:10 pm

What type of handset do you have? Does it normally work OK when receiving long SMS?

BCTech
Posts: 21
Joined: Mon Nov 03, 2008 2:55 pm
Location: Queensland Australia

Re: Some Text Missing when sending long SMS

Post by BCTech » Fri Oct 09, 2009 3:35 pm

Hi Jason, the problem was reported to me by different people the last two times I sent a long message (in the web form it showed the length as being '2' sms's. I thought it was a network error the first time but the second time I realised it might be a permanent problem. I tried sending the same message to my phone which is a Nokia 2760 and thats when I got the message with '*some text missing*' at the end of it.

EDIT: and yes I have receive rather 'novel' like messages on it before

BCTech
Posts: 21
Joined: Mon Nov 03, 2008 2:55 pm
Location: Queensland Australia

Re: Some Text Missing when sending long SMS

Post by BCTech » Thu Oct 15, 2009 12:33 pm

I went to log a support ticket at helpdesk.exetel.com.au but it appears that is only for ADSL faults. Where would I log this fault?

EDIT: disreguard this, I noticed it's optional

Post Reply