No fault ticket?

Mobile phone plans, SIM card activation and porting issue
Post Reply
jazzeddie1234
Posts: 8
Joined: Tue Dec 04, 2007 11:16 pm
Location: Perth

No fault ticket?

Post by jazzeddie1234 » Mon Nov 07, 2011 7:04 pm

If I lodge a problem with a mobile service and I get an email to say it is with optus for action - should there be a ticket so I can track it? Just asking because I have no service and only a support email to confirm. I don't want to leave it to chance since no service is a real pain!

KavindaS
Forum Admin
Posts: 2506
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: No fault ticket?

Post by KavindaS » Mon Nov 07, 2011 7:34 pm

jazzeddie1234 wrote:If I lodge a problem with a mobile service and I get an email to say it is with optus for action - should there be a ticket so I can track it? Just asking because I have no service and only a support email to confirm. I don't want to leave it to chance since no service is a real pain!
Could you please PM me your service number that you refer to or update this thread if you have a ticket id so i can check it for you. :)

KavindaS
Forum Admin
Posts: 2506
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: No fault ticket?

Post by KavindaS » Mon Nov 07, 2011 11:00 pm

KavindaS wrote:
jazzeddie1234 wrote:If I lodge a problem with a mobile service and I get an email to say it is with optus for action - should there be a ticket so I can track it? Just asking because I have no service and only a support email to confirm. I don't want to leave it to chance since no service is a real pain!
Could you please PM me your service number that you refer to or update this thread if you have a ticket id so i can check it for you. :)
Hi, received your PM and thanks for that. Your ticket reference number is 4572026. Currently one of my colleague is following up on this. We will update you by COB tomorrow once we receive the update from the supplier.

jazzeddie1234
Posts: 8
Joined: Tue Dec 04, 2007 11:16 pm
Location: Perth

Re: No fault ticket?

Post by jazzeddie1234 » Tue Nov 08, 2011 1:37 pm

All fixed now - thanks for the quick response

Post Reply