can't send/receive MMS

Mobile phone plans, SIM card activation and porting issue
crcjetty
Posts: 20
Joined: Tue Jul 15, 2008 6:59 pm
Location: Maroochydore

Re: can't send/receive MMS

Post by crcjetty » Tue May 15, 2012 3:26 pm

this is not the case. There is only one APN. there is no Vodafone APN unless i insert the Vodafone SIM. when i have the Optus SIM in there is only Exetel settings. Also i have deleted the APN completely & added a new one. i also did that when you sent me the settings via SMS as well.
i also factory reset again a couple of days ago.

NadunH
Exetel Staff
Posts: 190
Joined: Tue Jul 05, 2011 12:58 pm
Location: Australia

Re: can't send/receive MMS

Post by NadunH » Tue May 15, 2012 3:47 pm

this is not the case. There is only one APN. there is no Vodafone APN unless i insert the Vodafone SIM. when i have the Optus SIM in there is only Exetel settings. Also i have deleted the APN completely & added a new one. i also did that when you sent me the settings via SMS as well.
i also factory reset again a couple of days ago.
I have re-escalated the matter towards our wholesale suppler under the reference number 5130786.

You'll be notified once we have received an update.

In the meantime please let us know if you are experiencing any issues when connecting to the Internet via the Optus connection.

ScottWen
Posts: 3
Joined: Tue Sep 22, 2009 6:18 pm
Location: Brisbane, Australia

Re: can't send/receive MMS

Post by ScottWen » Sun May 27, 2012 8:18 pm

Hi, As per the advice suggested in the quote below, I sent an email last week but did not receive any acknowledgment that it had been received. Can you please confirm that this is progressing?? Regards
ScottWen.
Hi,

Above settings would be fine for your plan type as well. If the settings are properly done and if it's still doesn't work please drop an email to 'residentialsupport@exetel.com.au' with the mobile number so we can investigate it further

Chalin
Exetel Staff
Posts: 29
Joined: Mon Jul 11, 2011 8:50 am
Location: Colombo

Re: can't send/receive MMS

Post by Chalin » Sun May 27, 2012 9:36 pm

ScottWen wrote:Hi, As per the advice suggested in the quote below, I sent an email last week but did not receive any acknowledgment that it had been received. Can you please confirm that this is progressing?? Regards
ScottWen.
Hi,

Above settings would be fine for your plan type as well. If the settings are properly done and if it's still doesn't work please drop an email to 'residentialsupport@exetel.com.au' with the mobile number so we can investigate it further
Hey ScottWen,

Unfortunately we cannot see any emails from you on the helpdesk, however I have created a ticket under your account. (5226940)

I will send you an email from our helpdesk now, please reply back to the email with the information requested.

Regards,
Chalin :)

Post Reply