MMS problems - Never been working

Mobile phone plans, SIM card activation and porting issue
Post Reply
axiomatica
Posts: 8
Joined: Wed Aug 18, 2010 7:22 pm
Location: Melbourne

MMS problems - Never been working

Post by axiomatica » Wed Jul 11, 2012 10:55 pm

I have been on the z15 plan for over a year but I have never had the mms working.
I read the post below and tried the apn settings suggested.
I deleted my old Internet APN and put the the new one in and it just hangs on sending the mms. just says sending.
With just the new apn I have great 3g service but no mms.
Thanks :)


Re: can't send/receive MMS

Postby NadunH on Thu Apr 19, 2012 8:02 am

i have been on the Z39 plan for almost a year & i have never been able to send or receive MMS. i have a Samsung galaxy s.
when i try to send an MMS it just hangs. when i receive one i just get a link to it.
everything else works on my phone. i have been using the 3G tethered to my laptop with no problem.
is there an APN settings page to look at?

thanks!



Configure the following settings on your "Access Point Name" under "Mobile Networks".

You can locate "Mobile Network" in the "Wireless and networks" menu under "Settings" menu.

APN Name: Exetel

APN: INTERNET

MMSC: http://mmsc.optus.com.au:8002/

MMS proxy: 61.88.190.10

MMS port: 8070

MCC: 505

MNC: 02

APN type: Select internet + mms (or Type "default" -without the quotes)

Leave the following fields unset. ---> Proxy, Port, Username, Password, Server and Authentication type.

Save the settings and restart the Phone. :D

User avatar
stevecJ
Forum Admin
Posts: 1040
Joined: Wed Jan 06, 2010 9:48 am

Re: MMS problems - Never been working

Post by stevecJ » Wed Jul 11, 2012 11:10 pm

axiomatica wrote:I have been on the z15 plan for over a year but I have never had the mms working.
I read the post below and tried the apn settings suggested.
I deleted my old Internet APN and put the the new one in and it just hangs on sending the mms. just says sending.
With just the new apn I have great 3g service but no mms.
Thanks :)


Re: can't send/receive MMS

Postby NadunH on Thu Apr 19, 2012 8:02 am

i have been on the Z39 plan for almost a year & i have never been able to send or receive MMS. i have a Samsung galaxy s.
when i try to send an MMS it just hangs. when i receive one i just get a link to it.
everything else works on my phone. i have been using the 3G tethered to my laptop with no problem.
is there an APN settings page to look at?

thanks!



Configure the following settings on your "Access Point Name" under "Mobile Networks".

You can locate "Mobile Network" in the "Wireless and networks" menu under "Settings" menu.

APN Name: Exetel

APN: INTERNET

MMSC: http://mmsc.optus.com.au:8002/

MMS proxy: 61.88.190.10

MMS port: 8070

MCC: 505

MNC: 02

APN type: Select internet + mms (or Type "default" -without the quotes)

Leave the following fields unset. ---> Proxy, Port, Username, Password, Server and Authentication type.

Save the settings and restart the Phone. :D
Hi,

I will further check on this and get back to soon. :)
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

ruzkyz
Exetel Staff
Posts: 33
Joined: Mon Nov 14, 2011 11:13 am
Location: Australia

Re: MMS problems - Never been working

Post by ruzkyz » Fri Jul 13, 2012 9:05 pm

Hi,

As per the conversation , it great to hear that your MMS is working fine now.

Cheers :D

axiomatica
Posts: 8
Joined: Wed Aug 18, 2010 7:22 pm
Location: Melbourne

Re: MMS problems - Never been working

Post by axiomatica » Fri Jul 13, 2012 11:25 pm

All fixed, great service. Ruskyz rang me and sent me config files and called me on another phone and waited until my phone rebooted and confirmed the fix. Awesome service. MMS is kinda old school, prefer email, but people still send me them and now I can view them. Cheers :)

Post Reply