Page 1 of 1

Roaming problem in Japan

Posted: Thu Aug 16, 2012 3:47 pm
by gragre
Roaming was switched on, the phone found mobile networks in Japan and reported that it was connected to them and had sufficient signal strength. Despite this it wouldn't work for either voice or SMS. Calling it from Aus you were sent straight to voicemail.
Helpdesk drew a blank and so did I.
Phone's a Samsung Galaxy Ace, Android 2.3.4, data and data roaming were switched off btw. 3G of course was On and as I say it was reporting itself connected to a network (Softbank mostly, fwiw).
Anyone have a clue? - very frustrating. I was also surprised that SMS sent to it while there not only weren't received while it was in Japan, but also haven't appeared now it's home in Aus, where new SMS are getting through (and voice etc are again working normally, too). This may point to the problem, no? - that things were somehow disappearing into a black hole somewhere in the Japanese system?

Re: Roaming problem in Japan

Posted: Fri Aug 17, 2012 11:34 am
by stevecJ
gragre wrote:Roaming was switched on, the phone found mobile networks in Japan and reported that it was connected to them and had sufficient signal strength. Despite this it wouldn't work for either voice or SMS. Calling it from Aus you were sent straight to voicemail.
Helpdesk drew a blank and so did I.
Phone's a Samsung Galaxy Ace, Android 2.3.4, data and data roaming were switched off btw. 3G of course was On and as I say it was reporting itself connected to a network (Softbank mostly, fwiw).
Anyone have a clue? - very frustrating. I was also surprised that SMS sent to it while there not only weren't received while it was in Japan, but also haven't appeared now it's home in Aus, where new SMS are getting through (and voice etc are again working normally, too). This may point to the problem, no? - that things were somehow disappearing into a black hole somewhere in the Japanese system?
Hi,

I will look in to this and contact you soon :)

Re: Roaming problem in Japan

Posted: Thu Nov 15, 2012 10:48 pm
by stealthben
I am currently in Japan with roaming turned on and the phone has been unable to find ANY networks since being here.

Re: Roaming problem in Japan

Posted: Fri Nov 16, 2012 10:38 am
by udara
stealthben wrote:I am currently in Japan with roaming turned on and the phone has been unable to find ANY networks since being here.
Would you please be able to PM me your Mobile number so that i can take a look at it :)