Slow activation

Mobile phone plans, SIM card activation and porting issue
maestro
Posts: 85
Joined: Sat Jan 24, 2009 5:40 pm
Location: In front of my PC

Slow activation

Post by maestro » Fri Oct 05, 2012 7:57 pm

I'm trying to port a Telstra pre-paid phone to Exetel. I have the sim and last night (Thursday) clicked the "Activate" button with the impression that it would go through this morning, but it is still pending.

The website says that this should take max 4 business hours (business hours being 8am to 8pm on weekdays) and that I should email provisioning if it is delayed.

I waited over 6 hours from 8am this morning and it was still pending, so I emailed them as instructed. It has now been more than 5 hours since the email and I haven't received a reply, and it is still pending.

The phone is currently out of credit (on the Telstra plan) and so cannot be used until the port goes through, and the person using it is on a course over the weekend and will need the phone to coordinate being picked up, etc. We carefully read the information on the timing before I clicked on "Activate" so that it was guaranteed (according to what Exetel publish) to have the changeover at a convenient time, but this has not happened.


What is going on?
When will this activation go through?
Can I get it sorted out by midday tomorrow? Please?
If the information I was given is not accurate (as appears to be the case) could you please improve this for future connections as we very carefully planned around the information that we were given?

User avatar
shoner
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: Slow activation

Post by shoner » Fri Oct 05, 2012 10:07 pm

We will check this with our provisioning team.
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

User avatar
shoner
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: Slow activation

Post by shoner » Mon Oct 08, 2012 4:06 pm

maestro wrote:I'm trying to port a Telstra pre-paid phone to Exetel. I have the sim and last night (Thursday) clicked the "Activate" button with the impression that it would go through this morning, but it is still pending.

The website says that this should take max 4 business hours (business hours being 8am to 8pm on weekdays) and that I should email provisioning if it is delayed.

I waited over 6 hours from 8am this morning and it was still pending, so I emailed them as instructed. It has now been more than 5 hours since the email and I haven't received a reply, and it is still pending.

The phone is currently out of credit (on the Telstra plan) and so cannot be used until the port goes through, and the person using it is on a course over the weekend and will need the phone to coordinate being picked up, etc. We carefully read the information on the timing before I clicked on "Activate" so that it was guaranteed (according to what Exetel publish) to have the changeover at a convenient time, but this has not happened.


What is going on?
When will this activation go through?
Can I get it sorted out by midday tomorrow? Please?
If the information I was given is not accurate (as appears to be the case) could you please improve this for future connections as we very carefully planned around the information that we were given?
It appears that we need the date of birth that is registered with telstra for this porting to be completed. Can you please PM the details.
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

maestro
Posts: 85
Joined: Sat Jan 24, 2009 5:40 pm
Location: In front of my PC

Re: Slow activation

Post by maestro » Tue Oct 09, 2012 4:10 pm

shoner wrote:It appears that we need the date of birth that is registered with telstra for this porting to be completed. Can you please PM the details.
Thank you, I have it sorted out now.

I was aware that the DOB registered with Telstra was different, I was not aware that it would make a difference when porting (it doesn't mention this on the webpage when signing up for the mobile service).

Anyway, it seems to work now, thank you.

Yuri
Posts: 77
Joined: Fri Sep 09, 2005 9:27 am

Re: Slow activation

Post by Yuri » Wed Oct 10, 2012 1:00 pm

I activated a mobile Optus -> Exetel service at about 4pm Friday and the new service likewise hasn't started some 33 business hours later (4hr Fri + 12hr Mon + 12hr Tue + 5hr Wed = 33); the old SIM is still active. As per website, I emailed provisioning yesterday afternoon but have yet to receive a reply. Could you follow this up for me please?

User avatar
stevecJ
Forum Admin
Posts: 1040
Joined: Wed Jan 06, 2010 9:48 am

Re: Slow activation

Post by stevecJ » Wed Oct 10, 2012 1:12 pm

Yuri wrote:I activated a mobile Optus -> Exetel service at about 4pm Friday and the new service likewise hasn't started some 33 business hours later (4hr Fri + 12hr Mon + 12hr Tue + 5hr Wed = 33); the old SIM is still active. As per website, I emailed provisioning yesterday afternoon but have yet to receive a reply. Could you follow this up for me please?
Hi,

Could you please PM me the mobile number or forward the email which you sent to provisioning to 'stevej@exetel.com.au', so I could look in to this for you :?:
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

Yuri
Posts: 77
Joined: Fri Sep 09, 2005 9:27 am

Re: Slow activation

Post by Yuri » Sat Nov 10, 2012 7:59 am

Another very slow activation problem. I've ported another number over from another Optus reseller to Exetel on the M15 plan - for a business colleague. I received the sim on Friday, 2/11/2012 (8 days ago) and immediately "activated" it on the website.

When the number still hadn't ported over yesterday (7 days after activation request), I emailed provisioning yesterday morning. I also emailed stevecJ yesterday afternoon when I had heard no reply from provisioning.

NO ONE has replied - we're now into our eighth day for "pending activation" and it appears Exetel is asleep at the wheel. Plus I'm looking like an idiot for having recommended Exetel.

How long can activation take?

Saliya Pinto
Exetel Staff
Posts: 121
Joined: Sat Apr 28, 2012 5:08 pm
Location: Australia

Re: Slow activation

Post by Saliya Pinto » Sat Nov 10, 2012 8:37 am

Hi Yuri,


Can you kindly email the mobile number to residentialsupport@exetel.com.au ?, so we can check this with our provisioning team.


P.s - SteveCJ is on annual leave, so he would not receive any messages :)

Thanks

Yuri
Posts: 77
Joined: Fri Sep 09, 2005 9:27 am

Re: Slow activation

Post by Yuri » Sat Nov 10, 2012 12:06 pm

Thanks, done.

User avatar
nuranj
Exetel Staff
Posts: 270
Joined: Fri Aug 22, 2008 8:41 pm
Location: Sydney
Contact:

Re: Slow activation

Post by nuranj » Sat Nov 10, 2012 3:32 pm

Yuri wrote:Thanks, done.
Please note that we have already forwarded the request to our provisioning team under Ref 5867052.

JB35
Posts: 9
Joined: Wed Sep 19, 2012 12:35 pm
Location: Melbourne

Re: Slow activation

Post by JB35 » Tue Nov 27, 2012 4:32 pm

Has anyone done a Optus Pre Paid to Exetel porting and can suggest how long it took, has been over 24 hours and very keen to uses my shiny new phone. Have emailed Provisioning but not heard back.

User avatar
stevecJ
Forum Admin
Posts: 1040
Joined: Wed Jan 06, 2010 9:48 am

Re: Slow activation

Post by stevecJ » Tue Nov 27, 2012 4:51 pm

JB35 wrote:Has anyone done a Optus Pre Paid to Exetel porting and can suggest how long it took, has been over 24 hours and very keen to uses my shiny new phone. Have emailed Provisioning but not heard back.
Hi,

Could you please PM me your mobile number, so I could check on this for you :?:
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

JB35
Posts: 9
Joined: Wed Sep 19, 2012 12:35 pm
Location: Melbourne

Re: Slow activation

Post by JB35 » Wed Nov 28, 2012 10:30 am

All sorted now and the second number on took 1/2 a day. Thanks

User avatar
stevecJ
Forum Admin
Posts: 1040
Joined: Wed Jan 06, 2010 9:48 am

Re: Slow activation

Post by stevecJ » Wed Nov 28, 2012 3:07 pm

JB35 wrote:All sorted now and the second number on took 1/2 a day. Thanks
Glad to hear that it's all sorted out :)
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

gtp
Posts: 4
Joined: Fri Nov 30, 2012 10:29 pm
Location: East Maitland

Re: Slow activation

Post by gtp » Fri Nov 30, 2012 11:10 pm

I activated a optus prepaid to exetel service at 7.30pm on the 28/11. Today the at 3.00pm 30/11 I received a text from exetel saying that I had not activated the service.
When I go to the account it states activation pending.

Post Reply