Page 1 of 1

Mobile Usage Not Resetting Nov 1

Posted: Sat Nov 03, 2012 7:58 am
by Catnip
Hi there,
Just noticed my 3 mobiles have not reset after October, still accumulating usage into November.
Is there a problem with the reset?
Kind regards

Re: Mobile Usage Not Resetting Nov 1

Posted: Sat Nov 03, 2012 8:42 am
by Saliya Pinto
HI Catnip,

I have checked your mobile services and all seems to be starting off from 1st of Nov. Where have you checked that?

You can login to your members facility and check the mobile meter of each service just to be sure.

https://www.exetel.com.au/hspa/home.php

Re: Mobile Usage Not Resetting Nov 1

Posted: Sat Nov 03, 2012 4:01 pm
by Catnip
Catnip wrote:Hi there,
Just noticed my 3 mobiles have not reset after October, still accumulating usage into November.
Is there a problem with the reset?
Kind regards
I am looking at the first page after I log in to members facilities under "Mobile Meters" (view) which is still
showing an accumulation of October into November.

Re: Mobile Usage Not Resetting Nov 1

Posted: Sat Nov 03, 2012 9:17 pm
by lasithah
Hi Catnip,

There could be a delay in updating usage meters till we get the usage records completed for the month from the supplier. If you are still experiencing the issue please drop an email to our helpdesk and we can get it fixed by our Administrators

Cheers :)

Re: Mobile Usage Not Resetting Nov 1

Posted: Sun Nov 04, 2012 6:02 am
by roby
same thing has happened to me . This is the second month in a row it has happened.

Re: Mobile Usage Not Resetting Nov 1

Posted: Mon Nov 05, 2012 6:22 pm
by udara
roby wrote:same thing has happened to me . This is the second month in a row it has happened.
Our Development team is looking into this issue and it should be corrected soon