mms problem

Mobile phone plans, SIM card activation and porting issue
Post Reply
techoff2
Posts: 27
Joined: Thu Dec 31, 2009 8:13 pm
Location: wagga

mms problem

Post by techoff2 » Sun Feb 22, 2015 4:02 pm

I have just (1 month) ported over my mobile phone from Telstra to Optus.
It is an Iphone 4
I can send and receive MMS without any photo attachments but can only send with photo attachment.
That is, no matter what service is used, no MMS with an attached photo ever arrives.

Any help?

angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: mms problem

Post by angelos » Sun Feb 22, 2015 4:15 pm

techoff2 wrote:I have just (1 month) ported over my mobile phone from Telstra to Optus.
It is an Iphone 4
I can send and receive MMS without any photo attachments but can only send with photo attachment.
That is, no matter what service is used, no MMS with an attached photo ever arrives.

Any help?
Is your service number 04xxxxx336? If so MMS appears to be correctly provisioned. Is it specific to a particular phone or number? Is it happening from other iPhones or any phone?

If it is not the service number please PM me your service number.

techoff2
Posts: 27
Joined: Thu Dec 31, 2009 8:13 pm
Location: wagga

Re: mms problem

Post by techoff2 » Sun Feb 22, 2015 5:09 pm

You have the correct mobile phone number.
It is happening from a least 3 different types of phone.
and with local and national calls.
I have reset the phone and turned on all applicable function within the phone.

angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: mms problem

Post by angelos » Sun Feb 22, 2015 5:12 pm

techoff2 wrote:You have the correct mobile phone number.
It is happening from a least 3 different types of phone.
and with local and national calls.
I have reset the phone and turned on all applicable function within the phone.
I will drop you an email in a short while. Please respond to it accordingly so that we can get this escalated to our provider for further investigations.

techoff2
Posts: 27
Joined: Thu Dec 31, 2009 8:13 pm
Location: wagga

Re: mms problem

Post by techoff2 » Tue Feb 24, 2015 8:38 pm

I have not received an email!!

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: mms problem

Post by ShaminG » Tue Feb 24, 2015 8:56 pm

techoff2 wrote:I have not received an email!!
As the testing is successful, issue may have got resolved it self. Try with other users also and let us know if any issues.

techoff2
Posts: 27
Joined: Thu Dec 31, 2009 8:13 pm
Location: wagga

Re: mms problem

Post by techoff2 » Tue Feb 24, 2015 9:05 pm

Have successfully received an MMS with a photo attached.
Thank you

Post Reply