Belkin VoIP modem known issue

Old, inactive threads
ExetelVoice
Exetel Staff
Posts: 359
Joined: Tue Aug 03, 2004 5:43 pm

Belkin VoIP modem known issue

Post by ExetelVoice » Wed Mar 21, 2007 4:39 pm

There is a known problem with the Iinet Belkin VoIP modem. If customers are currently using an ex-iinet Belkin modem with our VoIP, they will NOT be able to receive off-net incoming calls.

This will only happen to customers that use the Iinet Belkin unit (possibly with other Belkin units). It will not affect outgoing calls, only incoming.

What is happening is when a PSTN call is made via land line to a DID number, our softwitch will then send an invite to the endpoint. If the endpoint is a Belkin unit, there is no response until the call times out.

The caller will get dead air for up to a minute then busy tone because of the time out.

Parrafan
Posts: 9
Joined: Wed Nov 08, 2006 8:57 pm

iiNet Belkin modem with Voip

Post by Parrafan » Sun Mar 25, 2007 10:41 pm

Is there anything being done about this known proble. The modem was wroking fine until I changed the server. This post was put up diring the day on Wednesday, but yet I received a call without problem Wednesday night.

VoIP Admin
Exetel Staff
Posts: 424
Joined: Fri Jan 28, 2005 5:10 pm
Contact:

Re: iiNet Belkin modem with Voip

Post by VoIP Admin » Mon Mar 26, 2007 9:21 am

Parrafan wrote:Is there anything being done about this known proble. The modem was wroking fine until I changed the server. This post was put up diring the day on Wednesday, but yet I received a call without problem Wednesday night.
Are you certain you did not recieve the call on the PSTN line rather than the VOIP DID?

Parrafan
Posts: 9
Joined: Wed Nov 08, 2006 8:57 pm

Post by Parrafan » Mon Mar 26, 2007 10:20 am

absolutely certain.. My PTSN and VoIP are completely seperate, and it was my Mother who if can't get me on the VoIP (as it is a sydney number and I live on the Central Coast) will text me to call her.

Parrafan
Posts: 9
Joined: Wed Nov 08, 2006 8:57 pm

Post by Parrafan » Mon Mar 26, 2007 10:21 am

she also commented on how poor the quality was as per my post on whirlpool.

Parrafan
Posts: 9
Joined: Wed Nov 08, 2006 8:57 pm

Post by Parrafan » Tue Mar 27, 2007 7:05 pm

Still waiting if there is a potential fix? Is it a sudden problem with the change is server? I have been receiving calls with this DID from my Sydney family and griends for a few months now and the only change has been to your server and my DID is dead and I am not in Victoria.

Howard
Posts: 41
Joined: Sat Jan 07, 2006 10:07 am

Post by Howard » Wed Mar 28, 2007 9:14 am

Hi Parrafan,

We are still awaiting for a reply from Belkin.

This is no fix for this at the moment.

Regards,
Howard

Howard
Posts: 41
Joined: Sat Jan 07, 2006 10:07 am

Post by Howard » Tue Apr 03, 2007 9:47 am

Belkin advised me that their unit is specially designed for IInet. They will not make any changes even there is a compatible issues with other vender switch.

As a result, there will be no fix for this incomming call issues.

Parrafan
Posts: 9
Joined: Wed Nov 08, 2006 8:57 pm

Post by Parrafan » Wed Apr 04, 2007 8:35 am

It worked fine until you changed your server, but Exetel at least is consistant in always blaming someone else for the problem.

Howard
Posts: 41
Joined: Sat Jan 07, 2006 10:07 am

Post by Howard » Wed Apr 04, 2007 9:18 am

I have idenitified the problem, but this problem cannot be fixed.

As belkin refused to look into this issue as the modem is for ii-net.

Parrafan
Posts: 9
Joined: Wed Nov 08, 2006 8:57 pm

Post by Parrafan » Tue Apr 10, 2007 6:37 pm

here is a reply from Belkin when I asked them, as I paid for my modem from iiNet I am a Belkin customer so am happy to fight it out with them, please tell me what the problem is, as it needs to be fixed.

Hello Terry,

The modem is compatible with other providers as you are aware as you have been using it with Exetel. If Exetel had made a change and now the modem no longer works, we will need to know what does not work (wont get line sync, VoIP doesn’t register, authentication not working etc) and what Exetel have done to make the modem stop working.

Thank you for contacting Belkin Technical Support.

Regards,

Daniel Hall
Senior Level 3 Technical Support Representative

Howard
Posts: 41
Joined: Sat Jan 07, 2006 10:07 am

Post by Howard » Wed Apr 11, 2007 8:50 am

The problem is when an incoming call come through, an "INVITE" will be sent to the Belkin unit indicate there is an incoming call. The Belkin unit should then ring your phone.

During my investigation on this issues, Belkin ATA didn't respond to the "INVITE" message.

Below is what happend to the belkin units.

1. Incoming Call come in
2. Exetel's Switch send an INVITE to Belkin UNIT
3. Belkin Unit doesn't respond
4. Exetel's Switch send another INVITE to Belkin UNIT
5. Belkin Unit doesn't Respond

step 4 and 5 repeat unit the call time out, the calling party will hear busy tone at that time.

the_aph
Posts: 48
Joined: Thu Apr 19, 2007 8:09 am

Belkin Reply

Post by the_aph » Thu Apr 19, 2007 10:27 am

Hi Parrafan,
Have you received any word from Belkin about this issue? If this problem isn't an issue on iiNet and when using the old resellers network, why can't it be resolved with the new equipment? Can't you just send the INVITE in the same format as with the old equipment? Sorry if this is a dumb question, my knowledge on VOIP's workings isn't the best.

PS. Loving the VOIP out quality on the new system, it's as clean and the land line.

Parrafan
Posts: 9
Joined: Wed Nov 08, 2006 8:57 pm

Post by Parrafan » Mon Apr 30, 2007 10:59 pm

sorry I just gav up with the back and forward, I just went to Pennytel for my VoIP and all is great, cheap calls and I don't need to do exetels work

MikeTurner
Posts: 206
Joined: Tue Dec 14, 2004 3:34 pm
Location: Sydney

Post by MikeTurner » Mon Mar 03, 2008 11:21 pm

Has this issue been fixed? It's been 12 months or so since it was first reported.

I have a friend who is having this same issue. He's trying to fix it tonight.

MikeT.

Post Reply