Ticket 664872 - Internet down again - No update?

Old, inactive threads
Locked
jcooke
Posts: 15
Joined: Thu Aug 23, 2007 8:02 am
Location: Brisbane

Ticket 664872 - Internet down again - No update?

Post by jcooke » Thu Mar 13, 2008 4:06 pm

Hey Martin,

I still haven't received an update from Exetel Helpdesk, please advise.

Perhaps we can leave this topic unlocked until a response is heard.

Thanks

Josh

richardk
Posts: 544
Joined: Fri Jul 30, 2004 9:02 pm
Contact:

Post by richardk » Thu Mar 13, 2008 4:13 pm

Good Afternoon,

I would suggest that you perform a factory reset of the ADSL modem first if you have not done it already.

Then once that is done re enter login details.

Thank You

Richard K

jcooke
Posts: 15
Joined: Thu Aug 23, 2007 8:02 am
Location: Brisbane

Post by jcooke » Thu Mar 13, 2008 4:23 pm

Hey Richard,

Already done and second modem tried. Please see details from last topic:

"This is a repeat issue experience a few weeks back with my service. The modem has a sync light but no internet authentication. Modem has been restarted, different modem has been tried.

Hopefully this is not another 17 day outage caused by Telstra in the Park Ridge area to which was resolved without any update. "

I have been through days of modem diag's in the previous cases. Please see Case # 644940 for historic information.

Can you atleast confirm if the Auth attempts are atleast making it to your network?

James
Exetel Staff
Posts: 1989
Joined: Mon May 09, 2005 10:27 pm

Post by James » Thu Mar 13, 2008 4:50 pm

jcooke wrote:Hey Richard,

Already done and second modem tried. Please see details from last topic:

"This is a repeat issue experience a few weeks back with my service. The modem has a sync light but no internet authentication. Modem has been restarted, different modem has been tried.

Hopefully this is not another 17 day outage caused by Telstra in the Park Ridge area to which was resolved without any update. "

I have been through days of modem diag's in the previous cases. Please see Case # 644940 for historic information.

Can you atleast confirm if the Auth attempts are atleast making it to your network?
Hi,

No auth attempts, no active connection.

jcooke
Posts: 15
Joined: Thu Aug 23, 2007 8:02 am
Location: Brisbane

Post by jcooke » Thu Mar 13, 2008 11:54 pm

Didnt think so. I assume another telstra fault, same as last night. Can this be fast tracked at all? 2 outages in as many weeks is a little excessive.

richardk
Posts: 544
Joined: Fri Jul 30, 2004 9:02 pm
Contact:

Post by richardk » Fri Mar 14, 2008 9:36 am

Hello,

I have logged a fault for you.
EXETEL will get back to you once we have further information.

Thank You

jcooke
Posts: 15
Joined: Thu Aug 23, 2007 8:02 am
Location: Brisbane

Post by jcooke » Fri Mar 14, 2008 9:59 am

Thanks for that Richard, I received the message below from Dylan via email last night

Hello, thank you for your email.

I have created a fault on this service, with a fault ID of #23843.

This will be passed to service specialists within our supplier for further investigation. Once we receive an update to this you will be contacted.


By this I take that its a Telstra issue again? Can they be contacted and advised to check exactly what was broken last time????

richardk
Posts: 544
Joined: Fri Jul 30, 2004 9:02 pm
Contact:

Post by richardk » Fri Mar 14, 2008 10:09 am

Hello,

It may be a Telstra issue again.
The person that tests the connection will be able to see if there is a problem.

Thank You

jcooke
Posts: 15
Joined: Thu Aug 23, 2007 8:02 am
Location: Brisbane

Post by jcooke » Sat Mar 15, 2008 10:04 am

Any update on this ? I would like to confirm if it has been logged with Telstra and if they are investigating?

ForumAdmin
Posts: 3663
Joined: Sun Jan 04, 2004 2:31 pm
Location: Sydney

Post by ForumAdmin » Sat Mar 15, 2008 10:09 am

jcooke wrote:Any update on this ? I would like to confirm if it has been logged with Telstra and if they are investigating?
If you have a ticket number the fault has been logged.

Locked