Slow speeds

Old, inactive threads
Post Reply
rusty100

Slow speeds

Post by rusty100 » Sun Jun 01, 2008 7:28 pm

I have had great speeds until about midday on Sunday and pretty dismal speeds since then - Narangba exchange.

Speed tests on the Exetel mirror were pretty dismal but gradually picked up over the afternoon to be not too bad

But I still get about 7k downloads on a 1.5Mb connection even from local sites

Maybe I am being capped from last month

I would appreciate some idea on when regular service will be resumed

Cheers

Rusty

AbsolutZero
Posts: 19
Joined: Sun Sep 10, 2006 1:36 am
Location: Melbourne

Re: Slow speeds

Post by AbsolutZero » Sun Jun 01, 2008 8:47 pm

i really don't understand why a previous month's shaping carries over into the new month.

guys at exetel: how about putting in a batch job to remove everyone from shaping at the start of the new month.

edit: nevermind. i see people are suppose to be unshaped. http://forum.exetel.com.au/viewtopic.ph ... 76#p211076

ciscokid
Posts: 59
Joined: Fri Feb 22, 2008 3:00 pm
Location: Wagga Wagga NSW
Contact:

Re: Slow speeds

Post by ciscokid » Sun Jun 01, 2008 8:59 pm

Im currently downloading at a max speed of 2.4kB/sec

frustration has grown to a new level.

However I believe it is being looked into so we just have to sit tight and wait till a fix arrives.

Franpa
Posts: 450
Joined: Thu May 15, 2008 11:44 am
Location: Australia, QLD

Re: Slow speeds

Post by Franpa » Sun Jun 01, 2008 9:48 pm

slow speeds for me started very late on saturday or maybe very early sunday >.> but downloads are around 170/180 at the moment, just peer 2 peer is slow now.
Windows 10 Pro x64 | Ryzen 3700X | ASUS Crosshair VIII Hero (WiFi) | 16GB 3600MHz RAM | MSI Gamer 1070Ti 8GB | Exetel ZTE H268 Modem

https://www.speedtest.net/result/8729259527 (during low neighbourhood congestion)

rusty100

Re: Slow speeds

Post by rusty100 » Mon Jun 02, 2008 9:04 am

This morning all is well - full speed P2P

Cheers

simmo81
Posts: 4
Joined: Sun Feb 03, 2008 12:59 pm
Location: Dubbo

Re: Slow speeds

Post by simmo81 » Mon Jun 02, 2008 9:47 am

Since this morning i have been having slow speeds... I am on the Dubbo Exchange on the TELP plan... Here is a result...

Mirror: Exetel
Data: 3 MB
Test Time: 73.62 secs

Your line speed is 333 kbps (0.33 Mbps).
Your download speed is 42 KB/s (0.04 MB/s).

Will turn modem off for 15 minutes and see if that helps...

simmo81
Posts: 4
Joined: Sun Feb 03, 2008 12:59 pm
Location: Dubbo

Re: Slow speeds

Post by simmo81 » Mon Jun 02, 2008 10:16 am

Results had improved but are still not what they should be...

Mirror: Exetel
Data: 3 MB
Test Time: 39.16 secs

Your line speed is 626 kbps (0.63 Mbps).
Your download speed is 78 KB/s (0.08 MB/s).

Franpa
Posts: 450
Joined: Thu May 15, 2008 11:44 am
Location: Australia, QLD

Re: Slow speeds

Post by Franpa » Mon Jun 02, 2008 11:47 am

does exetel have a upload test?
Windows 10 Pro x64 | Ryzen 3700X | ASUS Crosshair VIII Hero (WiFi) | 16GB 3600MHz RAM | MSI Gamer 1070Ti 8GB | Exetel ZTE H268 Modem

https://www.speedtest.net/result/8729259527 (during low neighbourhood congestion)

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Slow speeds

Post by CoreyPlover » Mon Jun 02, 2008 11:52 am

Franpa wrote:does exetel have a upload test?
No. Try speedtest.net for a good quality web based speed test.

There are several threads dealing with slow speed issues (both ADSL2+ and ADSL1) at the moment. I am sure Exetel are looking into the matter. Perhaps users can also keep an eye on this thread: http://forum.exetel.com.au/viewtopic.php?f=226&t=27378 and try to keep posts to a minimum to avoid inundanting the forums with similar posts.

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: Slow speeds

Post by sable » Mon Jun 02, 2008 2:19 pm

My speed was also down from Sunday morning getting progressively worse. On a 8Mb connection usually get 3500 to 5500.

This morning below 800.

Turned modem off for 15 minutes to reset port at the exchange and now back to normal.

Suggest you all try this, it may solve the problem.

James D

Re: Slow speeds

Post by James D » Mon Jun 02, 2008 2:31 pm

It is always a good thing to Try

Post Reply