VOIP on HSDPA with supplied modem

HSPA setup and configuration (for wireless networking, please use the 'Networking issue' forum)
Post Reply
gmoolenaar
Posts: 8
Joined: Fri Sep 12, 2008 7:47 am
Location: Victoria

VOIP on HSDPA with supplied modem

Post by gmoolenaar » Sat Jan 24, 2009 6:23 pm

Hi all,

Having some very disappointing results with the VOIP services, with the HSDPA network.

Reception seems to be good (7.2 Mbs - 4bars of service) however the voice quality is very poor with the voice constantly lagging behind and breaking up.

Is there anyway however, to improve the quality otherwise, the service will need to be returned?

We are currently running XP SP3 with the Sygate Personal Firewall and Avast anti virus. Didnt want to use a 3rd party tool, no option as the XP firewall was prevent voice from the out end to be blocked.

Thanks gmoolenaar

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: VOIP on HSDPA with supplied modem

Post by jokiin » Sat Jan 24, 2009 10:06 pm

gmoolenaar wrote:Hi all,

Having some very disappointing results with the VOIP services, with the HSDPA network.

Reception seems to be good (7.2 Mbs - 4bars of service) however the voice quality is very poor with the voice constantly lagging behind and breaking up.

Is there anyway however, to improve the quality otherwise, the service will need to be returned?

We are currently running XP SP3 with the Sygate Personal Firewall and Avast anti virus. Didnt want to use a 3rd party tool, no option as the XP firewall was prevent voice from the out end to be blocked.

Thanks gmoolenaar
what software are you using to do VoIP and which codec are you using?

gmoolenaar
Posts: 8
Joined: Fri Sep 12, 2008 7:47 am
Location: Victoria

Re: VOIP on HSDPA with supplied modem

Post by gmoolenaar » Mon Jan 26, 2009 1:33 pm

using the X-Lite with the standard codec.

Havent found a spot to change it.

Also, got it to sort of work, however there is a 1-2 second lag consitantly.

Ping response to the DNS server is around 300-400 ms.

Any help would be appreciative

gmoolenaar
Posts: 8
Joined: Fri Sep 12, 2008 7:47 am
Location: Victoria

Re: VOIP on HSDPA with supplied modem

Post by gmoolenaar » Mon Jan 26, 2009 2:55 pm

hi, just saw the advanced tab.

removed all codec except for:
G711 ulaw
GSM
SpeexWideband

also enabled QoS and added the DNS servers.

disabled all video codecs

IT is better but not fantastic. Is there anyway to improve it further? What should the QoS settings be selected to?

gmoolenaar
Posts: 8
Joined: Fri Sep 12, 2008 7:47 am
Location: Victoria

Re: VOIP on HSDPA with supplied modem

Post by gmoolenaar » Tue Feb 03, 2009 11:43 am

the problem we are having with this service is the Internet connection.

It appears there is a fault with the signal strength from the tower. It fluctuates between 30-60% before being disconnected.

Does anyone know how to get this escalated so someone can check the tower. This problem has been dragging on for too long and exetel dont seem to be making any speedy progress with it.

JasonM

Re: VOIP on HSDPA with supplied modem

Post by JasonM » Tue Feb 03, 2009 12:07 pm

I had replied to the ticket earlier today - our supplier requires enough information to escalate the issue, as they will need to first determine the presence of an issue and then arrange for appropriate investigation of the issue.

Try setting the software to 2G (GSM Only) - does the same fluctuation occur?

Post Reply