Lost of ADSL2 Service

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
nnguyen27
Posts: 12
Joined: Sat Apr 25, 2009 10:17 am
Location: smithfield

Lost of ADSL2 Service

Post by nnguyen27 » Sat Apr 25, 2009 5:31 pm

I lost my ADSL2 service last night...
and now there is no connection...

This also happened last month, when for about two days right at the end of the month, the service was lost...
I did not report this at the time as I think there could be something to do with the download limit - as I just exceeded
On the first of April, the service came back again...

Now this again happens, but I have not exceeded my download quota...

Can you please check ....

Rgds & thanks

nnguyen27
Posts: 12
Joined: Sat Apr 25, 2009 10:17 am
Location: smithfield

Re: Lost of ADSL2 Service

Post by nnguyen27 » Sat Apr 25, 2009 5:46 pm

Didn't know what happened but my ADSL service just came back...

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Lost of ADSL2 Service

Post by CoreyPlover » Sat Apr 25, 2009 5:59 pm

Sounds like a similar issue that people are reporting regarding the usage meter calculating incorrect usage (see http://forum.exetel.com.au/viewtopic.php?f=16&t=31793).

What other people are experiencing is a mistaken redirection to a "usage block" page because of this issue. It sounds like you are getting the same thing, but the redirection is not working for you. If so, you should ensure your modem is getting a dynamic IP address, or alternatively if you have a DLink or similar that operates on a 10.x.x.x internal IP range you can try going directly to the usage block page at http://blocked.exetel.com.au/usage.php.

Edit: See you've regained connectivity. Again, this is similar to other people reporting the same usage fault who report the issue is resolving itself, but you probably still want to check your usage block redirection.

nnguyen27
Posts: 12
Joined: Sat Apr 25, 2009 10:17 am
Location: smithfield

Re: Lost of ADSL2 Service

Post by nnguyen27 » Thu Apr 30, 2009 10:15 am

I lost the ADSL connection this morning again...
Checked my account quota from another location (now) and the stats show that I have exceeded the off-peak download quota...by a very small margin...
even though I had chosen the shaping options for both on and off-peak...
If I do nothig - the service will come back tomorrow like last month - today being the last day of the month
However, based on the advise about the block page @
http://blocked.exetel.com.au/usage.php
I just submitted the request to restore connectivity ...
Now will have to wait to hear the report from home about this...

Rgds

Update: Received words from home that the service is back.

nnguyen27
Posts: 12
Joined: Sat Apr 25, 2009 10:17 am
Location: smithfield

Re: Lost of ADSL2 Service

Post by nnguyen27 » Fri May 01, 2009 4:54 am

Arrgh - Connectivity lost again @11:30pm last night ...
still out....

QPR_FC
Posts: 31
Joined: Sun Apr 08, 2007 12:19 pm
Location: Sydney

Re: Lost of ADSL2 Service

Post by QPR_FC » Fri May 01, 2009 9:58 am

Could this be related to reaching your quota limits at end of month?

See http://forum.exetel.com.au/viewtopic.ph ... 75#p243875

nnguyen27
Posts: 12
Joined: Sat Apr 25, 2009 10:17 am
Location: smithfield

Re: Lost of ADSL2 Service

Post by nnguyen27 » Sat May 02, 2009 9:17 am

QPR:
Yes. I think I have the same problem - but I'm not on a Naked Plan..
It's annoying
The connectivity is back now being a new month...

nnguyen27
Posts: 12
Joined: Sat Apr 25, 2009 10:17 am
Location: smithfield

Re: Lost of ADSL2 Service

Post by nnguyen27 » Sun May 31, 2009 9:03 am

Again - my ADSL2 service was cut out this morning ...like the past three (3) months...
Even when you selected the shaping option - it just cutout when the off-peak download quota is reached...
and I have no connection ... I have to resort to use my backup wireless connection...
arrgh!

JasonM

Re: Lost of ADSL2 Service

Post by JasonM » Sun May 31, 2009 9:36 am

If you are reaching your quota, you should be automatically redirected to http://blocked.exetel.com.au/usage.php so you can agree to the excess charges after the 2GB buffer is consumed.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Lost of ADSL2 Service

Post by CoreyPlover » Sun May 31, 2009 7:34 pm

nnguyen, this may suggest that the automatic redirection is not occurring for you. Next time your service cuts out, you can try manually navigating to http://blocked.exetel.com.au/usage.php to agree to the quota blockage notice

QPR_FC
Posts: 31
Joined: Sun Apr 08, 2007 12:19 pm
Location: Sydney

Re: Lost of ADSL2 Service

Post by QPR_FC » Mon Jun 01, 2009 4:08 pm

CoreyPlover wrote:nnguyen, this may suggest that the automatic redirection is not occurring for you. Next time your service cuts out, you can try manually navigating to http://blocked.exetel.com.au/usage.php to agree to the quota blockage notice
I receive this quota blocked notice page when I fall within 1gb of reaching my quota. I cannot access the internet anymore and my phone line goes down (naked ADSL2+) irrespective of the fact that I agree to the conditions stated.

Why do we have to agree to the conditions every month - surely a once off committment will suffice ?

Regards
Steven

JasonM

Re: Lost of ADSL2 Service

Post by JasonM » Mon Jun 01, 2009 4:19 pm

Possibly, to prevent "you didn't tell me it's $6/GB!!!".

But, perhaps it can be enhanced - have an option that allows agreement to the excess in advance, in Members Facilities, where you aren't blocked (i.e advance acknowledgement of the excess charges for each month).

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Lost of ADSL2 Service

Post by CoreyPlover » Mon Jun 01, 2009 4:26 pm

JasonM wrote:But, perhaps it can be enhanced - have an option that allows agreement to the excess in advance, in Members Facilities, where you aren't blocked (i.e advance acknowledgement of the excess charges for each month).
The block page (http://blocked.exetel.com.au/usage.php) has a checkbox for "never ask me again". QPR_FC, if this option is not working for you, you probably should contact residentialsupport@exetel.com.au to ask why it is not working for you. Plus, I thought VOIP and *.exetel.com.au was exempt from being blocked, so this might be another issue you can raise in your email

nnguyen27
Posts: 12
Joined: Sat Apr 25, 2009 10:17 am
Location: smithfield

Re: Lost of ADSL2 Service

Post by nnguyen27 » Wed Jun 10, 2009 8:30 pm

thank you to all who have replied to this thread...
my service is restored for this month...
However, it definitely seems that the autodirection to blocked.exetel.com.au/usage.php is not working for me...

anyhow, the speed is aweful since the beginning of month...even slower than when I was on ADSL1...!

/)

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Lost of ADSL2 Service

Post by CoreyPlover » Wed Jun 10, 2009 10:46 pm

nnguyen27 wrote:anyhow, the speed is aweful since the beginning of month...even slower than when I was on ADSL1...!
If you like, you can post some details (i.e. speed tests from www.exetel.com.au/speed and modem sync stats like sync speed, line attenuation, SNR margin and we can comment. Or you can log a slow speed fault via https://helpdesk.exetel.com.au or residentialsupport@exetel.com.au (also including the speed tests and line sync stats)

Post Reply