Huge packet loss ?

HSPA setup and configuration (for wireless networking, please use the 'Networking issue' forum)
petemoss
Posts: 192
Joined: Sat Sep 30, 2006 3:22 pm

Re: Huge packet loss ?

Post by petemoss » Fri Dec 04, 2009 5:03 pm

It's been at the usual crawl today, left it for a few hours. Came back at 4:15 pm , and the speed has sky rocketted again,

Have run 3 speed tests since then, and speed is still very good now.
TEST_DATE TIME_ZONE DOWNLOAD_MEGABITS UPLOAD_MEGABITS LATENCY_MS SERVER_NAME DISTANCE_MILES

12/04/09 05:15 GMT 1.54 0.26 211 Melbourne 450
12/04/09 05:23 GMT 1.73 0.24 145 Melbourne 450
12/04/09 05:54 GMT 1.28 0.26 212 Melbourne 450
It would be great to know what causes this. Normal congestion I'm use to, it was just slower speeds, but the average when it dies is about 0.5 K/sec , if any throughput at all. Then it all comes good ??

Pete

petemoss
Posts: 192
Joined: Sat Sep 30, 2006 3:22 pm

Re: Huge packet loss ?

Post by petemoss » Tue Dec 08, 2009 10:22 pm

When the speed does go from a crawl to 'fast' (this happens in an instant), it is very good. Just downloaded a 690Mb file at an average of 169 KB/s

Now it would be great to know (beforehand), if the connection was at a crawl or not. :)

Pete

rob7
Posts: 1
Joined: Fri Jan 15, 2010 9:42 pm
Location: MELBOURNE

Re: Huge packet loss ?

Post by rob7 » Fri Jan 15, 2010 9:53 pm

i am in brunswick, melbourne, 5km from the city and can't believe that my connection is slower than dial up too. i suspect i am having the same problems.

is anyone in this area experiencing similar problems?

ndc
Posts: 4
Joined: Sun May 24, 2009 2:08 pm
Location: Melbourne

Re: Huge packet loss ?

Post by ndc » Sat Feb 13, 2010 5:47 pm

I've been experience high packet loss since yesterday. High fluctuations in ping times and it's a real struggle to load any website.

261 packets transmitted, 197 packets received, 24.5% packet loss
round-trip min/avg/max/stddev = 94.882/631.847/4794.968/803.563 ms

I'm located in Coburg VIC 3058 near the corner of Sydney Rd & Bell St. Signal strength 95+%

Anyone else experience poor performance lately?

ndc
Posts: 4
Joined: Sun May 24, 2009 2:08 pm
Location: Melbourne

Re: Huge packet loss ?

Post by ndc » Sun Feb 14, 2010 7:13 pm

It is even worst today:

309 packets transmitted, 151 packets received, 51.1% packet loss
round-trip min/avg/max/stddev = 90.253/1316.467/10429.796/1681.689 ms

phelum
Posts: 72
Joined: Mon Mar 27, 2006 9:37 am
Location: Sydney 2074
Contact:

Re: Huge packet loss ?

Post by phelum » Mon Feb 15, 2010 10:04 pm

ndc wrote:It is even worst today: 51.1% packet loss
I think it might just be a congested network. I also have slow speeds (<5kB/s) and suspect some packet loss because my monthly usage total exceeds my local totals. Speeds are much better sometimes but generally things slow in the afternoon (say 5pm). Tonight speeds have just started improving after 9:30pm.
-- Steven Saunderson

Post Reply