wireless connection to many ppl

HSPA setup and configuration (for wireless networking, please use the 'Networking issue' forum)
Post Reply
meobim
Posts: 4
Joined: Mon Mar 01, 2010 10:42 am
Location: Brisbane, QLD

wireless connection to many ppl

Post by meobim » Sat Mar 06, 2010 6:32 pm

Hi,
i have a problem with the wireless here. there are 3 people in the house and only 2 could access to the internet through wireless, the other can only connect to the modem (no access internet), but its ok when i use the cable net to it. i tried to figure it out but it seemed not to work.
Any help would be appriciated :)

MCCMikey
Posts: 159
Joined: Tue Nov 02, 2004 12:24 pm
Location: Guyra, NSW
Contact:

Re: wireless connection to many ppl

Post by MCCMikey » Sat Mar 06, 2010 7:26 pm

Sounds like there might be some manual TCP/IP settings set for the wireless network adapter, or else you might have an incorrect WEP/WPA key. Try running ipconfig on two machines and see if they both have the same gateway address and similar IP addresses.

meobim
Posts: 4
Joined: Mon Mar 01, 2010 10:42 am
Location: Brisbane, QLD

Re: wireless connection to many ppl

Post by meobim » Sun Mar 07, 2010 8:41 pm

thx for ur advice. i checked it already. they aren't the same. is there something else i should do ?
please show me step by step. i'm kind of slow with technology.
thanks, :)

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: wireless connection to many ppl

Post by CoreyPlover » Sun Mar 07, 2010 9:03 pm

Run the command

Code: Select all

IPCONFIG /all > C:\output.txt
once on a working computer and again on a non-working one. Then open the output.txt file so you can copy and paste the results into a post. That way we can see if there are any critical differences

But the incorrect WEP/WPA key sounds feasible too. Log onto your modem (http://192.168.0.1 or http://192.168.1.1 are the usual addresses but your manual will confirm). Temporarily disable wireless encryption to see if that permits your third computer to connect
I am a volunteer moderator and not an Exetel staff member. As with all forum posts, mine do not constitute any "official" Exetel position. Support tickets may be logged via https://helpdesk.exetel.com.au or residentialsupport@exetel.com.au

meobim
Posts: 4
Joined: Mon Mar 01, 2010 10:42 am
Location: Brisbane, QLD

Re: wireless connection to many ppl

Post by meobim » Tue Mar 09, 2010 7:14 pm

sorry for replying so late, im kinda busy with my studying

thanks for ur help.

i did like wat u told : but first, the file output.txt couldnt be found everywhere. i ran the code like u said, then searched the entire computer and theres no sign of it (on both laptop). there is one called "about_remote_output.help" is the same on both laptop, but i dont think that is the one.

and second, the WPE solution couldnt solve either.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: wireless connection to many ppl

Post by CoreyPlover » Tue Mar 09, 2010 7:30 pm

The output.txt file will reside under My Computer > Local Disk (C:). You might have to select "Show files" if Windows says "this directory contains system files" or something similar.

Otherwise, just load Programs > Accessories > Command Prompt and type

Code: Select all

IPCONFIG /all
You can then maximise the window, right click, Mark, click and drag to select the region of text, then right-click again to copy it. You can then paste it into a new post.
I am a volunteer moderator and not an Exetel staff member. As with all forum posts, mine do not constitute any "official" Exetel position. Support tickets may be logged via https://helpdesk.exetel.com.au or residentialsupport@exetel.com.au

meobim
Posts: 4
Joined: Mon Mar 01, 2010 10:42 am
Location: Brisbane, QLD

Re: wireless connection to many ppl

Post by meobim » Tue Mar 09, 2010 7:59 pm

ill look for it again.

but when i run dat programme, it automatically closes after it finishes . So... i can't reli copy and paste here :(

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: wireless connection to many ppl

Post by CoreyPlover » Tue Mar 09, 2010 11:41 pm

Probably because you are running from Start, Run. Try Start, Programs, Accessories, Command Prompt instead (or go Start, Run, type "cmd", Enter) then run the program (just "IPCONFIG /all") within the terminal window
I am a volunteer moderator and not an Exetel staff member. As with all forum posts, mine do not constitute any "official" Exetel position. Support tickets may be logged via https://helpdesk.exetel.com.au or residentialsupport@exetel.com.au

Post Reply