Website Mobile application glitch

Queries, errors or glitches regarding Member facilities
Post Reply
arachnologist
Posts: 50
Joined: Wed Aug 09, 2006 9:42 pm

Website Mobile application glitch

Post by arachnologist » Thu Jun 10, 2010 7:27 pm

I signed two friends of mine (a married couple) to Exetel. When their service was operational (everything went smoothly), they wanted to sign for VOIP service - which again went without any problems. Then they wanted to port their mobiles to Exetel. I filled the form for them, but was unable to get through. They are on Optus Prepaid, so when filling the form I specified that.

Image

Then I tried to confirm the order and got the following message

Image

I called sales and tried to report the problem. A nice lady on the phone spent some 30 minutes with me trying to get me guide me through all the obvious settings insisting I was putting something wrong. She said she could take the order on the phone, but unable to combine new services with current services and said that using direct debit is not allowed, so that she needs a credit card number, following which I am supposed to send an email to billing asking to combine services.

I am not going to blame anyone – just wondering what can be done about that. Is there anyone responsible for the website I can send this email to? It would be nice to know when the problem is rectified so that I can try again...

I tried to contact Exetel - received two answers to my ticket #2853325# . One was from Developers
"Our billing team will be able to combine the ADSL & mobile services into one account.
Please email billing@exetel.com.au with the service numbers you require combined and they will take the necessary action.
Should you require any further information please contact us.
Regards, Davin R Support Engineer Exetel Pty Ltd"

Another one from Martin V
Hello Andrew, Did you submit a new application was this done via the user facilities?
If it were done through the user facilities than all the mobiles accounts would be combined together, if it was done through a new application then we would need to manually combine the mobile accounts.
Regards, Martin V Exetel Pty Ltd

Both were extremely helpful, weren't they? And advice will be really appreciated.

User avatar
Lawrie
Posts: 313
Joined: Mon Jun 09, 2008 10:45 pm
Location: Unanderra

Re: Website Mobile application glitch

Post by Lawrie » Thu Jun 10, 2010 8:41 pm

Is it expecting you to have the account number of your pre-paid mobile service?
You would have to ask Optus for this information.

arachnologist
Posts: 50
Joined: Wed Aug 09, 2006 9:42 pm

Re: Website Mobile application glitch

Post by arachnologist » Thu Jun 10, 2010 9:01 pm

Lawrie wrote:Is it expecting you to have the account number of your pre-paid mobile service?
You would have to ask Optus for this information.
With all due respect Lawrie - do you have any idea what you are talking about? Anyway, are you an Exetel employee? If not, you probably can guess the address I am going to send you to.

User avatar
Gidget
Volunteer Site Admin
Posts: 1811
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Re: Website Mobile application glitch

Post by Gidget » Thu Jun 10, 2010 9:50 pm

Hi arachnologist

There's always more than one way to skin a cat :D

When faced with the same problem on a recent pre-paid mobile port, I simply repeated the date of birth in the "Existing Customer Number" field. The port went through without a hitch. I suspect (although I can't definitively state this is the case) that it doesn't really matter what you put in that field for a pre-paid port, as long as you put something in.

As far as the broader issue of that field not needing to be mandatory in this case, I'll see if I can get it fixed.

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

arachnologist
Posts: 50
Joined: Wed Aug 09, 2006 9:42 pm

Re: Website Mobile application glitch

Post by arachnologist » Thu Jun 10, 2010 10:10 pm

Gidget wrote: When faced with the same problem on a recent pre-paid mobile port, I simply repeated the date of birth in the "Existing Customer Number" field. The port went through without a hitch. I suspect (although I can't definitively state this is the case) that it doesn't really matter what you put in that field for a pre-paid port, as long as you put something in.
Gidget
Dear Gidget, thank you so much - I will definitely try that tomorrow when I can get my friends' details (like drivers license and medicare). What a pity that sales are unaware of that glitch - if you were on the phone instead of that lady, you could have saved 3 x 1.5 man-hours of wasted time.

Looks like you are the only one who were able to answer precisely and correctly. Why other Exetel staff sent me those meaningless answers is another matter. Thanks again, mate.

arachnologist
Posts: 50
Joined: Wed Aug 09, 2006 9:42 pm

Re: Website Mobile application glitch

Post by arachnologist » Fri Jun 11, 2010 10:52 am

arachnologist wrote:I will definitely try that tomorrow...
I did and it did work - shame on my gray head! Should have guessed myself. Gidget, you are the best. Others - thanks for wasting my time.

Ravenous
Posts: 325
Joined: Thu Apr 24, 2008 4:44 pm
Location: Brisbane, Qld

Re: Website Mobile application glitch

Post by Ravenous » Fri Jun 11, 2010 11:01 am

The HSPA FAQ could use some updating to include:
What details are required?
If you have an existing post-paid service with your current carrier, then we need your Account Number. This can be found somewhere on the bill you receive from them.
If you have a pre-paid service with your current carrier, then we need your date of birth. This must match with the date of birth held by your existing carrier
Source: Mobile FAQ
One for the suggestion box perhaps?
Others - thanks for wasting my time.
You may need to rethink your approach to getting assistance. We are all volunteering our time here to be as helpful as we can! Even if a correct and accurate answer is not achieved 100% of the time :)

ExetelVoice
Exetel Staff
Posts: 359
Joined: Tue Aug 03, 2004 5:43 pm

Re: Website Mobile application glitch

Post by ExetelVoice » Fri Jun 11, 2010 11:09 am

For port-ins of service, to clarify:

If your current service is post-paid, we need the account number of your service.
If your current service is prepaid, we need the date of birth held with the current account.

We will get the form amended.

User avatar
Gidget
Volunteer Site Admin
Posts: 1811
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Re: Website Mobile application glitch

Post by Gidget » Fri Jun 11, 2010 2:41 pm

Ravenous wrote:We are all volunteering our time here to be as helpful as we can! Even if a correct and accurate answer is not achieved 100% of the time :)
Very true, Ravenous :D My solution was right, even though my reasoning was wrong :oops: - pure luck!

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Post Reply