Connection speeds regularly dropping to below dialup

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
ScoopD
Posts: 8
Joined: Thu Sep 09, 2010 10:04 pm
Location: Melbourne

Connection speeds regularly dropping to below dialup

Post by ScoopD » Mon Jan 09, 2012 3:03 pm

Supposed to be on an ADSL2+ connection. TCV20-200

In the last week my connection speed has been very bad, regularly dropping so slow that I can't run the speed test to tell you how slow. When I do get a response I have got speeds as low as 13 kbps. The highest I have got is around 600 kbps but more averaging around 150-200 when it actually succeeds - compared to previous speeds of up to 7 Mbps.

I know that I am getting good speed at times (very late at night/early in the morning) due to downloads completing overnight. Today I have not been able to get a speed test to complete at all. First attempt at 6am - now 3pm and no success ... no internet. I am writing this from work pc running off a wireless modem.

I have tried a different modem (brand new Billion borrowed from work), isolated the modem, tried turning it off for half an hour and then turning it back on. SNR and Attenuation are not good but the modem connects at around 10000. Speeds have been fine till recently.

Ticket raised - 4729493

rukshani
Exetel Staff
Posts: 275
Joined: Tue Oct 19, 2010 4:54 pm

Re: Connection speeds regularly dropping to below dialup

Post by rukshani » Mon Jan 09, 2012 6:43 pm

ScoopD wrote:Supposed to be on an ADSL2+ connection. TCV20-200

In the last week my connection speed has been very bad, regularly dropping so slow that I can't run the speed test to tell you how slow. When I do get a response I have got speeds as low as 13 kbps. The highest I have got is around 600 kbps but more averaging around 150-200 when it actually succeeds - compared to previous speeds of up to 7 Mbps.

I know that I am getting good speed at times (very late at night/early in the morning) due to downloads completing overnight. Today I have not been able to get a speed test to complete at all. First attempt at 6am - now 3pm and no success ... no internet. I am writing this from work pc running off a wireless modem.

I have tried a different modem (brand new Billion borrowed from work), isolated the modem, tried turning it off for half an hour and then turning it back on. SNR and Attenuation are not good but the modem connects at around 10000. Speeds have been fine till recently.

Ticket raised - 4729493
A support supervisor will look in to this issue shortly.

User avatar
stevecJ
Forum Admin
Posts: 1040
Joined: Wed Jan 06, 2010 9:48 am

Re: Connection speeds regularly dropping to below dialup

Post by stevecJ » Mon Jan 09, 2012 7:02 pm

ScoopD wrote:Supposed to be on an ADSL2+ connection. TCV20-200

In the last week my connection speed has been very bad, regularly dropping so slow that I can't run the speed test to tell you how slow. When I do get a response I have got speeds as low as 13 kbps. The highest I have got is around 600 kbps but more averaging around 150-200 when it actually succeeds - compared to previous speeds of up to 7 Mbps.

I know that I am getting good speed at times (very late at night/early in the morning) due to downloads completing overnight. Today I have not been able to get a speed test to complete at all. First attempt at 6am - now 3pm and no success ... no internet. I am writing this from work pc running off a wireless modem.

I have tried a different modem (brand new Billion borrowed from work), isolated the modem, tried turning it off for half an hour and then turning it back on. SNR and Attenuation are not good but the modem connects at around 10000. Speeds have been fine till recently.

Ticket raised - 4729493
Hi,

I have checked on the reported issue and it appears that we have already escalated it to the supplier. You will be updated as soon as we hear from the supplier.

Your reference number is #4732017.
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

Post Reply