New website glitches

Queries, errors or glitches regarding Exetel's public web site
Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: New website glitches

Post by Dazzled » Mon May 19, 2014 5:19 pm

Corey, the little user CSS I gave here a while ago tidies up the home page. To me the green box is a turn-off, so I kill it off. As for the rest of the facility, I have many problems, and they all distill to poor javascript.

angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: New website glitches

Post by angelos » Tue May 20, 2014 12:15 am

CoreyPlover wrote:However, the website *still* fails to redirect properly when logging in into MyExetel (sometimes redirecting to the AJAX url and causing no useful information to be displayed). And in my opinion, the changes that have been made to the Exetel landing page (http://www.exetel.com.au) makes it next to useless; it now look like a "Under construction" page rather than the home page of a service provider.
Thank you for your feedback on the matter.

I've raised this to our Developers and will leave it with them to come up with a solution for it.

Surfn Chick
Posts: 68
Joined: Wed Jun 13, 2007 2:45 pm

Re: New website glitches

Post by Surfn Chick » Tue Jul 08, 2014 8:20 pm

Could the forum please check the broken link on the My Exetel home page

NEW USERS - Register Now

This hyperlink takes the user straight back to the NBN page.

Thank you.

Gidget
Volunteer Site Admin
Posts: 1813
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Re: New website glitches

Post by Gidget » Tue Jul 08, 2014 8:26 pm

I think that link is intended for new Exetel customers to sign up to get a service. If this is indeed its intention, then the link really should be called "Not an Exetel customer?" instead of "New Users".
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Franpa
Posts: 440
Joined: Thu May 15, 2008 11:44 am
Location: Australia, QLD

Re: New website glitches

Post by Franpa » Sat Jul 12, 2014 10:44 pm

angelos wrote:
CoreyPlover wrote:However, the website *still* fails to redirect properly when logging in into MyExetel (sometimes redirecting to the AJAX url and causing no useful information to be displayed). And in my opinion, the changes that have been made to the Exetel landing page (http://www.exetel.com.au) makes it next to useless; it now look like a "Under construction" page rather than the home page of a service provider.
Thank you for your feedback on the matter.

I've raised this to our Developers and will leave it with them to come up with a solution for it.
I believe this is indeed fixed.
Windows 10 Pro x64 | Intel i7 920 | ASUS P6T Motherboard | 24GB RAM | MSI Gamer 1070Ti 8GB | Integrated Sound Card | Corsair AX760 Power Supply | Exetel ZTE H268 Modem

https://www.speedtest.net/result/8729259527 (during low neighbourhood congestion)

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: New website glitches

Post by CoreyPlover » Sun Jul 13, 2014 1:27 am

Franpa wrote:
angelos wrote:
CoreyPlover wrote:However, the website *still* fails to redirect properly when logging in into MyExetel (sometimes redirecting to the AJAX url and causing no useful information to be displayed). And in my opinion, the changes that have been made to the Exetel landing page (http://www.exetel.com.au) makes it next to useless; it now look like a "Under construction" page rather than the home page of a service provider.
Thank you for your feedback on the matter.

I've raised this to our Developers and will leave it with them to come up with a solution for it.
I believe this is indeed fixed.
The home page looking like a useless "under construction" landing page - yes, that has been fixed.

The failure of the website to properly redirect when logging into MyExetel after previously closing down a window without logging out - Absolutely not fixed. Over 5 months later and I can still easily reproduce the behaviour that results in gibberish, or empty pages, because the AJAX URL is redirected to places like https://www.exetel.com.au/myexetel/cust ... ges_topbar upon login, instead of the proper root dashboard page. See viewtopic.php?f=303&t=41148
I am a volunteer moderator and not an Exetel staff member. As with all forum posts, mine do not constitute any "official" Exetel position. Support tickets may be logged via https://helpdesk.exetel.com.au or residentialsupport@exetel.com.au

IanS
Posts: 268
Joined: Fri Jun 25, 2004 11:32 pm
Location: Newcastle

Re: New website glitches

Post by IanS » Tue Jul 15, 2014 9:52 am

More botched up things with the user facilities...

Yesterday I received an email from Exetel "Important Notice: Your Exetel monthly bill". The issues are:

1) This email was for a friends account, where I'm down as a secondary email contact
2) Upon checking my friends account, they haven't even enabled "Send me a copy of Exetel Invoices" in the Account Details screen!!!
3) The only contains a HTML link to display the email - there's no plain text in the body of the email (using Outlook 2007)
4) On my 2 Exetel accounts I've enabled "Send me a copy of Exetel Invoices" BUT I DO NOT RECEIVE ANY INVOICES!!!
5) The HTML link has to opened (double clicked) in Outlook 2007, as the preview is blocked with a message "Some pictures have been blocked to help prevent the sender from identifying your computer"
6) When you do open the attachment, it's only a summary, with amount due & the due date - in the past you received (when email bill worked) you got your bill as a PDF, which I saved to a HDD for taxation purposes
7) With yesterday's bill you can't view it in HTML from the user farceilities, you can only download/view in PDF

But do love the non-BS statement on the PDF, now this is a classic....
We've made some improvements to the Members Services Area and it's even easier than before to manager your account, order new services, and obtain your call and data usage information.
REALLY!!!!!

Do you guys actually “Quality Control” ANY of your work before making it live???

IanS
Posts: 268
Joined: Fri Jun 25, 2004 11:32 pm
Location: Newcastle

Re: New website glitches

Post by IanS » Tue Jul 15, 2014 10:25 am

Is that right... You’re charging me $5.43 for VoIP Recurring monthly charge for 13 days (01/07/2014-13/07/2014)!!!

When my correct monthly VoIP charge is $5.00 for a full month (4 weeks)

With regard to the $0.43, these I presume are call charges? If so, then why aren’t they listed under usage.
Oh thanks for the "updated" bill – NOW WHERE IS THE ITEMISED BILL FOR THE VOIP CALLS THAT I’M BEING CHARGED FOR?

So you can "re-issue" my accounts, with the correct pricing for VoIP before you even contemplate billing my credit card!

Fair dinkum you guys should change your name from Exetel to Ashton Bros... cause your user facilities/billing is like a 3 ring circus!


BTW - I'll be telling all my friends & associates that have Exetel VoIP, to lodge a ticket on the help desk, if they have the same issues with their bill
Attachments
VoIP Bill.PNG
VoIP Bill.PNG (10.01 KiB) Viewed 3540 times

Post Reply