Terrible ping and packet loss after 8pm (Wollongong)

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Terrible ping and packet loss after 8pm (Wollongong)

Post by ilce » Thu Apr 16, 2015 9:40 pm

For the last week my adsl connection goes to crap after about 8pm.

Playing WOW I am just constantly getting booted. Switch to my phones 3G and its all good.

I'm in Wollongong.

michaeld
Exetel Staff
Posts: 93
Joined: Tue Mar 03, 2015 11:09 pm
Location: Sydney

Re: Terrible ping and packet loss after 8pm (Wollongong)

Post by michaeld » Fri Apr 17, 2015 8:08 am

ilce wrote:For the last week my adsl connection goes to crap after about 8pm.

Playing WOW I am just constantly getting booted. Switch to my phones 3G and its all good.

I'm in Wollongong.
I have sent an email to the nominated email account under the reference number 9014515 . Please reply to this so we can proceed with investigation. :D

ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Re: Terrible ping and packet loss after 8pm (Wollongong)

Post by ilce » Fri Apr 17, 2015 2:58 pm

email replied

thanks :)

ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Re: Terrible ping and packet loss after 8pm (Wollongong)

Post by ilce » Fri Apr 17, 2015 10:35 pm

At exactly 9pm tonight it went bad again and is still bad right now. Doesnt seem to get better till the morning.

I think yesterday was same even though I said 8pm in the original post I'm now sure it was actually 9pm it goes pear shaped.

I have nothing extra happening on my PC at that time, I have checked to see if any updates are qued , nothing.

KavindaS
Forum Admin
Posts: 2519
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Terrible ping and packet loss after 8pm (Wollongong)

Post by KavindaS » Sat Apr 18, 2015 12:34 am

ilce wrote:At exactly 9pm tonight it went bad again and is still bad right now. Doesnt seem to get better till the morning.

I think yesterday was same even though I said 8pm in the original post I'm now sure it was actually 9pm it goes pear shaped.

I have nothing extra happening on my PC at that time, I have checked to see if any updates are qued , nothing.
Once we get an update, we will update you via Ticket ID: 9014515

ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Re: Terrible ping and packet loss after 8pm (Wollongong)

Post by ilce » Mon Apr 20, 2015 9:53 pm

Seemed to be OK tonight, No drop in quality after 8-9pm

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: Terrible ping and packet loss after 8pm (Wollongong)

Post by ShaminG » Mon Apr 20, 2015 10:18 pm

ilce wrote:Seemed to be OK tonight, No drop in quality after 8-9pm
Thanks for keeping us informed. Let's monitor the status for next few days and hope this would remain the same.

ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Re: Terrible ping and packet loss after 8pm (Wollongong)

Post by ilce » Tue Apr 21, 2015 9:29 pm

from 9pm today (tuesday) had bad packet loss again and have had for last 30mins and counting

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: Terrible ping and packet loss after 8pm (Wollongong)

Post by ShaminG » Tue Apr 21, 2015 11:25 pm

ilce wrote:from 9pm today (tuesday) had bad packet loss again and have had for last 30mins and counting
Is this with the gaming server or with general browsing?

ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Re: Terrible ping and packet loss after 8pm (Wollongong)

Post by ilce » Wed Apr 22, 2015 10:16 am

The game server.

Out of 22 people I'm the only one that it happen to and the only one with exetel.

came good around 10:30pm

If it was affecting general browsing I wouldn't know as its not something that you can see clearly. But Massive lag spikes and disconnections while playing WOW at the same time each night is pretty clear.

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: Terrible ping and packet loss after 8pm (Wollongong)

Post by ShaminG » Wed Apr 22, 2015 3:47 pm

ilce wrote:The game server.

Out of 22 people I'm the only one that it happen to and the only one with exetel.

came good around 10:30pm

If it was affecting general browsing I wouldn't know as its not something that you can see clearly. But Massive lag spikes and disconnections while playing WOW at the same time each night is pretty clear.
:(

We will continue to investigate this and update you via the email thread.

ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Re: Terrible ping and packet loss after 8pm (Wollongong)

Post by ilce » Thu Apr 23, 2015 6:49 am

Wed night again at 9pm to around 10pm went bad again.

angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: Terrible ping and packet loss after 8pm (Wollongong)

Post by angelos » Thu Apr 23, 2015 4:55 pm

ilce wrote:Wed night again at 9pm to around 10pm went bad again.
We will look into this and get back to you. Please let us know if this continues.

ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Re: Terrible ping and packet loss after 8pm (Wollongong)

Post by ilce » Fri Apr 24, 2015 9:24 am

Thursday night. Had some spiking between 9:00pm to 9:15pm but then all good.

ilce
Posts: 101
Joined: Wed Sep 27, 2006 6:18 pm
Location: Wollongong

Re: Terrible ping and packet loss after 8pm (Wollongong)

Post by ilce » Fri Apr 24, 2015 11:07 pm

Friday Night. Exactly at 9pm. Disconnected from all Blizzard servers. Couldnt get back in for 20 mins. Again not affecting non Exetel customers I play with. Only me.

Post Reply