No connection Umina Beach

Connection issues, drop outs or speed related faults for ADSL and ADSL2+ services
Post Reply
ohagas
Posts: 22
Joined: Tue Jun 19, 2007 9:38 pm
Location: Umina Beach, NSW

No connection Umina Beach

Post by ohagas » Wed Oct 07, 2015 7:31 am

I have dropout issues the past 2 days. Wife lost half a days income yesterday. Spent over an hour to Exetel support last night. Was working OK but there's no authentication this morning. Can't ring outside of hours. Both of us supposed to be working from home today. Can anyone help? This is not satisfactory.
I have tried a separate modem this morning and plugged directly to the wall with nothing else connected.

angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: No connection Umina Beach

Post by angelos » Wed Oct 07, 2015 8:35 am

ohagas wrote:I have dropout issues the past 2 days. Wife lost half a days income yesterday. Spent over an hour to Exetel support last night. Was working OK but there's no authentication this morning. Can't ring outside of hours. Both of us supposed to be working from home today. Can anyone help? This is not satisfactory.
I have tried a separate modem this morning and plugged directly to the wall with nothing else connected.
Please PM me your service number so I can take a closer look at this for you.

angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: No connection Umina Beach

Post by angelos » Wed Oct 07, 2015 8:48 am

PM received. We have an open ticket for you under reference # 9496848.

As far as I can see the line is testing within it's parameters and as such a stability profile has been applied to your service for testing. If your service is not online, please check if the modem is set to pick up the modulation automatically instead of setting it manually to either ADSL or ADSL2.

Edit : The stability profile was removed last night as you had said the service was working normally. I have had to add a similar profile now since the service is not working at all.

ohagas
Posts: 22
Joined: Tue Jun 19, 2007 9:38 pm
Location: Umina Beach, NSW

Re: No connection Umina Beach

Post by ohagas » Wed Oct 07, 2015 9:17 am

Thanks angelos, yes it's connecting now and getting a line speed of around 3Mbps. I'll see how it goes.
I sent the following photos to Exetel showing my line socket, which is the older 610 I believe with and RJ11 double adaptor. Could you please advise the best way to connect the modem and corded phone? Should I even use a filter/splitter at all? I'm reading conflicting opinions about that. (In the top photo I have the modem going directly into the wall socket, but this was for testing - I normally connect it to the filter with the phone line).
Thanks very much
Attachments
IMG_20151006_193246-1024x576.jpg
IMG_20151006_193246-1024x576.jpg (177.87 KiB) Viewed 1930 times
IMG_20151006_193211-1024x576.jpg
IMG_20151006_193211-1024x576.jpg (177.55 KiB) Viewed 1930 times
IMG_20151006_193156-1024x576.jpg
IMG_20151006_193156-1024x576.jpg (181.72 KiB) Viewed 1930 times

angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: No connection Umina Beach

Post by angelos » Wed Oct 07, 2015 9:31 am

I would recommend trying the telephone line and the TPLink modem disconnected completely for testing purposes and have only the modem plugged in.

This is a rather old set up and could be the cause for the drops as well. However, since this is the set up you have you could test as advised above in one socket and if it continues, please try with the other socket as well, but keep in mind that when you are testing you will need to have the phone completely unplugged.

If you can get your hands on a different adapter would be helpful as well.

Monitor the service and let me know how you go.

ohagas
Posts: 22
Joined: Tue Jun 19, 2007 9:38 pm
Location: Umina Beach, NSW

Re: No connection Umina Beach

Post by ohagas » Wed Oct 07, 2015 9:40 am

Thank you. Would it be easy enough to convert the old wall socket to the newer RJ11 type and keep the existing wiring?

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: No connection Umina Beach

Post by Dazzled » Wed Oct 07, 2015 12:50 pm

It isn't hard to convert the socket but it's licensed work. If the conductors and terminals under the screwed cover are fixed properly I'd be more interested in the state of the cabling leading to it. (You can find all sorts of trouble looking under the house). Adapters like yours don't give much trouble - these require a filter on the phone connection and no filter on the modem cable. You can also buy adapters with a built-in filter (often supplied with the modem), and these are labelled to tell you which is the phone socket.

ohagas
Posts: 22
Joined: Tue Jun 19, 2007 9:38 pm
Location: Umina Beach, NSW

Re: No connection Umina Beach

Post by ohagas » Wed Oct 07, 2015 3:02 pm

Dazzled wrote:Adapters like yours don't give much trouble - these require a filter on the phone connection and no filter on the modem cable.
Thanks dazzled. Does this statement mean that in my first photo above this is the correct way i.e. modem direct to the wall socket and phone going through filter with ADSL side of filter empty?

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: No connection Umina Beach

Post by Dazzled » Wed Oct 07, 2015 4:17 pm

Your TP-Link filter is actually a double adaptor with a filter on one side. The port marked Phone has the filter built-in, while the port marked ADSL is straight-through, unfiltered. You can plug your modem either into that ADSL port, or via the other double adaptor directly into the wall, as pictured.

Post Reply