Netcomm NB6Plus4Wn trouble

Modem setup, reviews and questions (All brands, including wireless modems)
Post Reply
manwe
Posts: 51
Joined: Wed Feb 25, 2004 7:04 pm
Location: Newcastle, NSW

Netcomm NB6Plus4Wn trouble

Post by manwe » Thu Nov 19, 2015 10:47 am

So a problem arose this morning after many years of use.

Woke up to find I'd lost my internet connection.

Checked my modem and all the right status lights were on.

Tried to connect to the modem with a web browser and it failed.

Tried to ping my modem from my desktop pc and it gave me an unreachable error.

Connected my laptop to modem via ethernet and tried same. Same errors.

Tried to ping other devices connected to modem. They all returned pings.

Any ideas? Can a modem partially die to cause this? Could a factory reset fix this? I've been avoiding that as its been setup so long I don't know the exetel login/password anymore.

angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: Netcomm NB6Plus4Wn trouble

Post by angelos » Thu Nov 19, 2015 11:05 am

manwe wrote:So a problem arose this morning after many years of use.

Woke up to find I'd lost my internet connection.

Checked my modem and all the right status lights were on.

Tried to connect to the modem with a web browser and it failed.

Tried to ping my modem from my desktop pc and it gave me an unreachable error.

Connected my laptop to modem via ethernet and tried same. Same errors.

Tried to ping other devices connected to modem. They all returned pings.

Any ideas? Can a modem partially die to cause this? Could a factory reset fix this? I've been avoiding that as its been setup so long I don't know the exetel login/password anymore.
I can check the service side if you can PM me your service number.

Are you able to log in to the modem set up interface? If not you may try telnetting the modem but if it does not return any pings then it may be different. You can try resetting the modem to factory defaults which may do you good but best check with Netcomm in case you cannot reach it at all. :(

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Netcomm NB6Plus4Wn trouble

Post by Dazzled » Thu Nov 19, 2015 12:56 pm

Try ifconfig or ipconfig, depending on your OS to see if you have been given an address by the router. If not, try renewing the IP request from the computer. For a Windows method see http://www.wikihow.com/Refresh-Your-IP- ... s-Computer. If you use a Linux-style machine click the network manager icon. No ping isn't a good sign for your computer, as the other devices have found it.

A factory reset will kill the password.

manwe
Posts: 51
Joined: Wed Feb 25, 2004 7:04 pm
Location: Newcastle, NSW

Re: Netcomm NB6Plus4Wn trouble

Post by manwe » Thu Nov 19, 2015 3:19 pm

Well. A failed attempt at a factory reset actually cleared up the problem for a few hours. The issue has reappeared.

Thanks for the offer angelos, but its definitely a modem/lan issue rather than anything to do with my houses connection to the internet.

Really getting the feeling my modem is just on its last legs.

James
Exetel Staff
Posts: 1989
Joined: Mon May 09, 2005 10:27 pm

Re: Netcomm NB6Plus4Wn trouble

Post by James » Thu Nov 19, 2015 4:42 pm

It's probably almost ten years old!

manwe
Posts: 51
Joined: Wed Feb 25, 2004 7:04 pm
Location: Newcastle, NSW

Re: Netcomm NB6Plus4Wn trouble

Post by manwe » Thu Nov 19, 2015 5:11 pm

James wrote:It's probably almost ten years old!
Probably. Though with getting fibre turned on in the new year I 'm not really keen on buying a new adsl modem.

angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: Netcomm NB6Plus4Wn trouble

Post by angelos » Thu Nov 19, 2015 5:13 pm

manwe wrote:Probably. Though with getting fibre turned on in the new year I 'm not really keen on buying a new adsl modem.
You can look at ADSL modems which support Fibre connectivity as well if you are interested.

Just check a local store and ask for an NBN ready ADSL modem/router.

Post Reply