No ring Indicator

VOIP setup and troubleshooting
Post Reply
Posts: 1
Joined: Tue May 17, 2016 9:24 am
Location: Sydney

No ring Indicator

Post by OLDFROG » Tue May 17, 2016 9:45 am

Just ported across from ADSL2 to NBN, but the VOIP incoming call does not activate the ring tone on the handset. The caller can hearing the ring from their end, but the handset remains silent, however, using Xlite soft phone from the system, it works fine. I have tried two handsets, but without success. The Exetel help desk has tried with no avail. The router is a Nettcom NB16WV. How does the NBN VOIP activate the ringer so I can start the fault finding process? Thanks

Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: No ring Indicator

Post by angelos » Tue May 17, 2016 11:46 am

Hi and Welcome to the Exetel User Help Forum.

I have taken a look at this and could see a routing issue on the VoIP service itself which is causing the problem you are currently facing.

We are investigating the matter along with our Provider so please give us some time to get this sorted out for you.

Your reference number for this is 10285565

Post Reply