VPN passthrough problem

Services provided via NBN Co, Opticomm, Open Networks, Red Train, LBN Co, and TPG FttB
Post Reply
MarkSnell
Posts: 50
Joined: Sun Sep 21, 2008 10:05 am
Location: Woy Woy NSW

VPN passthrough problem

Post by MarkSnell » Wed Mar 27, 2019 10:16 pm

I have NBN FTTN and am having trouble getting VPN passthrough (L2TP/IPSEC) working.

I have been told by Exetel support staff that I have a static IP, that no ports are blocked and that no faults are showing on my line. In other words, VPN passthrough should be working ... it must be an issue with my modem (of course!)

By way of background: I use VPN to access my work network when I am out of the ofice. I have several computers, all of which use the Windows built-in VPN client. They work successfully by wifi when i use my Exetel phone as a hotspot, and when I use a mobile broadband wifi modem from another reseller.

They work via wifi on a Skymesh NBN satellite account and on a friend's Telstra NBN account.

I have a Netcomm NF10WV modem on my Exetel NBN line. Other than VPN passthrough, I am happy with its performance and, as far as I can tell, it otherwise works in every respect.

I reset the modem and made only the changes necessary to connect to with Exetel. No further configuration is supposed to be required to allow VPN passthrough. VPN passthrough did not work. However, just in case, I opened the TCP and UDP ports (via port triggering) required for VPN passthrough. When this didn't work, I placed the computer in the DMZ. I could not get it to work.

The error message is: "Can't connect ... The network connection between your computer and the VPN server could not be established because the remote server is not responding. This could be because one of the network devices (eg firewalls, NAT, routers etc) between your computer and the remote server is not configured to allow VPN connections. Please contact your Administrator or your service provider to determine which device may be causing the problem."

I have tried connecting the computer by ethernet cable as well as by wifi, without success.

I also happen to have a Netgear DM200 modem, which again works as expected on the Exetel NBN line ... except for the VPN passthrough. I get the same error message.

What am I missing? What do I have to do?


All the best

Mark

KavindaS
Forum Admin
Posts: 2506
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: VPN passthrough problem

Post by KavindaS » Wed Mar 27, 2019 11:45 pm

MarkSnell wrote:
Wed Mar 27, 2019 10:16 pm

What am I missing? What do I have to do?

Mark
Hi Mark,

One thing for sure is, we have not blocked any ports accordingly. Can you enable NAT and check the service? Also enable IPV4 and IPV6 on your modem an check the service. If it still not working after the suggested changes, contact the VPN provider and check if there are any restrictions or any missing configuration.

Post Reply