Multiple ExeWiki website issues

All other technical assistance queries (General technical issues, IPv6. P2P, News groups, etc)
Post Reply
Franpa
Posts: 436
Joined: Thu May 15, 2008 11:44 am
Location: Australia, QLD

Multiple ExeWiki website issues

Post by Franpa » Sun Mar 31, 2019 1:33 am

http://exewiki.exetel.com.au/index.php? ... tup_Guides is missing any indication that the guides may also be applicable for Fiber internet.

http://exewiki.exetel.com.au/index.php? ... tup_Guides is missing links to these pieces of critical information for setting up any of the modems in the list: http://exewiki.exetel.com.au/index.php? ... service.3F and also http://exewiki.exetel.com.au/index.php? ... tup_Guides

http://exewiki.exetel.com.au/index.php?title=Fibre has a dead "Set-Up Guides (Fiber)" link (takes you to a page with nothing on it).

http://exewiki.exetel.com.au/index.php? ... _Broadband has a "Fiber modes setup guides" link that takes you to this incomplete list of devices: http://exewiki.exetel.com.au/index.php? ... tup_Guides


Fixing these issues can help make the Wiki significantly easier for a newbie to navigate.
Windows 10 Pro x64 | Intel i7 920 @ 3.6GHz | ASUS P6T Motherboard | 24GB DDR3 1520MHz RAM | MSI Gamer 1070Ti 8GB | Integrated Sound Card | Corsair AX760 Platinum Power Supply | Exetel ZTE H268 Modem

IsuruB
Exetel Staff
Posts: 234
Joined: Thu Sep 08, 2016 10:18 pm
Location: Sydney

Re: Multiple ExeWiki website issues

Post by IsuruB » Sun Mar 31, 2019 9:56 am

Thanks for pointing out the problematic links. We do see issues with some of these and we will start looking into them as soon as possible and work to get them corrected.

Post Reply