Have NBN but still paying for ADSL

Services provided via NBN Co, Opticomm, Open Networks, Red Train, LBN Co, and TPG FttB
KavindaS
Forum Admin
Posts: 2425
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Have NBN but still paying for ADSL

Post by KavindaS » Thu May 16, 2019 5:10 pm

brutalwookie wrote:
Thu May 16, 2019 4:06 pm

so STILL nothing and i've been charged again.i get the porting is out of your hands but you don't have to charge me AGAIN for a service I'm clearly not using anymore.
C'mon guys sort it out.
Reference 14988325 & 14644525. I have reviewed both tickets and you will be informed today with the progress. You will be credited accordingly, once porting has been completed.

brutalwookie
Posts: 11
Joined: Mon Mar 09, 2015 10:51 pm
Location: hornsby

Re: Have NBN but still paying for ADSL

Post by brutalwookie » Thu Jun 13, 2019 1:52 pm

So ANOTHER Month rolls around and still nothing. Apart from one short message informing me that "VOIP porting service is still in progress with our suppliers as it was rejected due to copper decommission" a month ago I've heard nothing else.
Its now coming up to 3 months since my service was supposed to be active, and I've been charged twice for a service i'm not using anymore, and ill bet that I get charged again in a couple of days.
3 Months is WAAAYY too long for this to be going on.
I've read other posts about others having the same issues, only for them to be resolved after numerous calls and emails. I dont have time to spend all day on the phone.
Get it sorted NOW.

KavindaS
Forum Admin
Posts: 2425
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Have NBN but still paying for ADSL

Post by KavindaS » Thu Jun 13, 2019 11:17 pm

brutalwookie wrote:
Thu Jun 13, 2019 1:52 pm
So ANOTHER Month rolls around and still nothing. Apart from one short message informing me that "VOIP porting service is still in progress with our suppliers as it was rejected due to copper decommission" a month ago I've heard nothing else.
Its now coming up to 3 months since my service was supposed to be active, and I've been charged twice for a service i'm not using anymore, and ill bet that I get charged again in a couple of days.
3 Months is WAAAYY too long for this to be going on.
I've read other posts about others having the same issues, only for them to be resolved after numerous calls and emails. I dont have time to spend all day on the phone.
Get it sorted NOW.
We didn't expect this much of a delay from the supplier at all. However, I will get the person who work on this to contact them in the morning and provide you a feedback accordingly.

Post Reply