Usage Meter Issue - Usage Over-Reported

Queries, errors or glitches regarding Member facilities
David R
Posts: 197
Joined: Fri Mar 28, 2008 1:39 am
Location: Sydney

Re: Usage Meter Issue - Usage Over-Reported

Post by David R » Sun Aug 22, 2010 11:04 pm

If this experimentation in Metering results in a symmetric P : o/P apportioning (even if that implies an o/P window split) then perhaps some good will come of it, if not well...I remain unthrilled :-|

Potentially,
Image
as in viewtopic.php?f=4&t=36612&p=280226#p280226
*Vista Ultimate* Billion,7402GL &TP-Link,D-W8920G <Atten(dB)42 @1.9 km>; HTC Kaiser II, WM6; Pre-paid RP2000 (Optus)
200GB@3.1Mbps,$60pm Zone 1+ 2X H-Line Budget; WP Saver VoIP._ 220.233.165.22x; $3,450 revenue: 5 years club.

Zeall
Posts: 4
Joined: Fri May 14, 2010 11:48 am
Location: Melbourne

Re: Usage Meter Issue - Usage Over-Reported

Post by Zeall » Mon Aug 23, 2010 9:27 am

Still having the same issue today.
Luckily i set my scheduling to 2am - 8am yesterday
so now its just my browsing downloads counting as peek when it shouldn't

ManUtdFans
Posts: 221
Joined: Wed Aug 18, 2004 3:01 pm

Re: Usage Meter Issue - Usage Over-Reported

Post by ManUtdFans » Mon Aug 23, 2010 9:28 am

The problem is not only peak/ off-peak swapping but even worse.
Attachments
20100823_0926.jpg
20100823_0926.jpg (40.73 KiB) Viewed 3359 times

raymond
Exetel Staff
Posts: 345
Joined: Thu Mar 04, 2004 2:46 pm

Re: Usage Meter Issue - Usage Over-Reported

Post by raymond » Mon Aug 23, 2010 10:05 am

Exetel engineers are looking into the issues now. I will reply the forum as soon as it is resolved.

Legend
Posts: 37
Joined: Fri Jun 30, 2006 1:40 am

Re: Usage Meter Issue - Usage Over-Reported

Post by Legend » Mon Aug 23, 2010 10:53 am

raymond wrote:Exetel engineers are looking into the issues now. I will reply the forum as soon as it is resolved.
I'm not sure if this helps but, I've noticed that the issue isn't simply one of off-peak (for those on 12am-12pm off-peak), there is some curious swapping going on. At times the usage for the current day is correct while at other times it is incorrect. Earlier today my usage for Friday, Saturday, Sunday and today was incorrect but right now, my Sunday usage is correct, with all the other days wrong. I thought I noticed the same thing yesterday with Saturday's usage but didn't take a screen capture for comparison.

The column headings on the usage chart also change. On Saturday, when I first noticed, the "Peak period" column heading displayed 8:00 am - 2:00 am but right now it's indicating 12:00 pm to 12:00 am, as it should. This was an issue before the recent upgrades though.

leithant
Posts: 46
Joined: Mon Mar 06, 2006 7:21 pm

Re: Usage Meter Issue - Usage Over-Reported

Post by leithant » Mon Aug 23, 2010 11:23 am

Hi, I too had the same problem on/since the 20th. Netusage meter seemed to flip flop on it's reporting that day, first in error then correcting itself, then it has stayed with the wrong stats. Should I lodge a ticket, or just wait and see?

Edit: straight after I posted, it is now reporting correctly! Hope it stays that way! Thanx Exetel!!!

raymond
Exetel Staff
Posts: 345
Joined: Thu Mar 04, 2004 2:46 pm

Re: Usage Meter Issue - Usage Over-Reported

Post by raymond » Mon Aug 23, 2010 2:25 pm

Usage meter incorrect timezone issue has been fixed. The same issue won't happen again.

rseydler
Posts: 129
Joined: Mon Mar 02, 2009 12:45 pm
Location: Brisbane

Re: Usage Meter Issue - Usage Over-Reported

Post by rseydler » Mon Aug 23, 2010 8:58 pm

Thanks for the fix.

Ron

thalamic
Posts: 63
Joined: Sat Feb 23, 2008 10:40 pm
Location: Sydney

Re: Usage Meter Issue - Usage Over-Reported

Post by thalamic » Fri Aug 27, 2010 12:47 pm

My meter over-reported again for my Thursday peak (12-12). The funny thing, the reading looked fine just a few hours ago. I've re-opened my ticket, posting here just in case anyone else experiences the same.

wurzel
Posts: 27
Joined: Sat Sep 01, 2007 12:36 am
Location: Earth

Re: Usage Meter Issue - Usage Over-Reported

Post by wurzel » Fri Aug 27, 2010 4:58 pm

thalamic wrote:My meter over-reported again for my Thursday peak (12-12). The funny thing, the reading looked fine just a few hours ago. I've re-opened my ticket, posting here just in case anyone else experiences the same.
Mine's now doing the same, so I've opened a ticket too. (One minute I'm over the 15GB quota, then under at 13.3GB, then back over again at 15.2GB)

This is actually in the members facilities too so I know it's not a problem with the NetUsage Firefox extension.

Edit: The cause does appear to be that some of my off-peak usage has appeared in the peak usage column.

wurzel
Posts: 27
Joined: Sat Sep 01, 2007 12:36 am
Location: Earth

Re: Usage Meter Issue - Usage Over-Reported

Post by wurzel » Fri Aug 27, 2010 11:35 pm

Okay, I logged a ticket and the reply was
"Please note that we have investigate this with the developers and they have confirmed that currently there is no issues with the online usage meter and the readings are correct. Please monitor the usage further and feel free to get back to us if you encounter any further issues with the service."

So I did as they suggest and it's changed again twice. This time I was quick enough for screenshots taken five minutes apart:
Image Image

Definitely didn't get 2GB in 5mins on a 256/1500 connection...

thalamic
Posts: 63
Joined: Sat Feb 23, 2008 10:40 pm
Location: Sydney

Re: Usage Meter Issue - Usage Over-Reported

Post by thalamic » Sat Aug 28, 2010 12:37 pm

wurzel wrote:Okay, I logged a ticket and the reply was
"Please note that we have investigate this with the developers and they have confirmed that currently there is no issues with the online usage meter and the readings are correct. Please monitor the usage further and feel free to get back to us if you encounter any further issues with the service."

So I did as they suggest and it's changed again twice. This time I was quick enough for screenshots taken five minutes apart:
Glad you managed to catch it. Hopefully the screen captures and the developer's track record will persuade Exetel to re-investigate.

Exetel has not replied to my ticket. When did you log yours?

wurzel
Posts: 27
Joined: Sat Sep 01, 2007 12:36 am
Location: Earth

Re: Usage Meter Issue - Usage Over-Reported

Post by wurzel » Sat Aug 28, 2010 4:10 pm

thalamic wrote: Glad you managed to catch it. Hopefully the screen captures and the developer's track record will persuade Exetel to re-investigate.

Exetel has not replied to my ticket. When did you log yours?
About 5pm. They made the above reply around 10pm which was before I got the screen grabs.

The problem's obviously the usage meter changing the peak/offpeak times for every day of the month (not just some days) as both screenshots add up to the exact same overall usage: 27.28GB, so I guess I'll wait and see what happens.

I guess it's only going to be an issue if I get shaped or charged unnecessarily because of it. If not, then it's a bit annoying but no harm done...

thalamic
Posts: 63
Joined: Sat Feb 23, 2008 10:40 pm
Location: Sydney

Re: Usage Meter Issue - Usage Over-Reported

Post by thalamic » Sat Aug 28, 2010 8:15 pm

That's weird. I opened my ticker earlier than you but Exetel didn't reply to my ticket.

thalamic
Posts: 63
Joined: Sat Feb 23, 2008 10:40 pm
Location: Sydney

Re: Usage Meter Issue - Usage Over-Reported

Post by thalamic » Fri Sep 03, 2010 9:37 am

Just received reply from Exetel saying my usage has been usage has been recalculated.

Because of the error Exetel over-charged me last month, but I'm not going to bother with 50c.

Post Reply