Can't send emails with dongle

Email setup and troubleshooting
Post Reply
Nadali7
Posts: 34
Joined: Mon Oct 06, 2008 10:33 am
Location: Mullumbimby, NSW

Can't send emails with dongle

Post by Nadali7 » Sat Feb 23, 2013 5:42 pm

I have a Telstra dongle that I use with an external aerial. This morning I had 1 bar and the Exetel speed test showed 1.2Mb/s. I could download email readily and access the web but could not send a short 4 word email (no attachments). It simply remained in the outbox, no matter how many send/receives. I'm using Windows Livemail, W7/64.

When I reconnected the same computer to ADSL1 (6.7Mb/s) the email was immediately uploaded.

The error messages when on the dongle were-

Unable to send or receive messages for the Exemail.com (Account2) account. The host 'pop3.nsw.exemail.com.au' could not be found. Please verify that you have entered the server name correctly.

Server: 'pop3.nsw.exemail.com.au'
Windows Live Mail Error ID: 0x800CCC0D
Protocol: POP3
Port: 110
Secure(SSL): No
Socket Error: 11004

The host 'smtp.nsw.exemail.com.au' could not be found. Please verify that you have entered the server name correctly.

Subject 'Dongle test'
Server: 'smtp.nsw.exemail.com.au'
Windows Live Mail Error ID: 0x800CCC0D
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 11004

Unable to send or receive messages for the Exemail.com (My Self) account. The host 'pop3.nsw.exemail.com.au' could not be found. Please verify that you have entered the server name correctly.

Server: 'pop3.nsw.exemail.com.au'
Windows Live Mail Error ID: 0x800CCC0D
Protocol: POP3
Port: 110
Secure(SSL): No
Socket Error: 11004

Any suggestions?

asankag
Exetel Staff
Posts: 77
Joined: Tue Jun 12, 2012 3:22 pm
Location: Sydney

Re: Can't send emails with dongle

Post by asankag » Sat Feb 23, 2013 5:53 pm

Hi Nadali7,

Who is your service provider for your dongle? If it is Telstra you need to use the following SMTP server to send emails.

Server : mail.bigpond.com
Port: 25
No authentication.
No SSL.
---
Regards,
Asanka | L2 - VoIP Engineer

Nadali7
Posts: 34
Joined: Mon Oct 06, 2008 10:33 am
Location: Mullumbimby, NSW

Re: Can't send emails with dongle

Post by Nadali7 » Sun Feb 24, 2013 2:47 pm

Hi Asanka,
Your suggestion worked.
thanks

KavindaS
Forum Admin
Posts: 2541
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Can't send emails with dongle

Post by KavindaS » Sun Feb 24, 2013 2:53 pm

Nadali7 wrote:Hi Asanka,
Your suggestion worked.
thanks
Glad to hear that your issue is fixed now. :D

Post Reply